English language

Discussion in 'Feedback Forum' started by Veegertx, Dec 1, 2010.

  1. Veegertx

    Veegertx Honorable Member

    Joined:
    Nov 19, 2009
    Messages:
    444
    Likes Received:
    19
    GEEZ- had different language and it wouldn't set back to English. Finally figured out

    Even removed Firefox and reinstalled and was same
    Flag at bottom doesn't work nor in profile. I just came back and language had changed again.
    I clicked Flag for different language and then put in the
    Code:
    http://windows7forums.com/en/
    EDIT: This is what is loading on me each time I close browser and come back.
    Code:
    http://windows7forums.com/zh-CN/#windows-7-help-support
    Firefox or IE
     
    #1 Veegertx, Dec 1, 2010
    Last edited: Dec 1, 2010
  2. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Had a very similar problem just recently and had to clear cookies, temporary internet files, and browsing history (cache) to get it working right again. Just happened out of the blue and couldn't figure it out so that's what I did and it seemed to fix it for me. Give it a try and see if works for you.
     
  3. Veegertx

    Veegertx Honorable Member

    Joined:
    Nov 19, 2009
    Messages:
    444
    Likes Received:
    19
    I had this link in my Bookmarks Toolbar and have had it for some time.
    Code:
    http://windows7forums.com/#windows-7-help-support

    I changed to
    Code:
    http://windows7forums.com/windows-7-installation-upgrade/
    and it's fixed. Don't know what corrupted it.
    Not even clicking on Flag would change.
     
  4. Astravanger

    Astravanger New Member

    Joined:
    Dec 3, 2010
    Messages:
    26
    Likes Received:
    0
    Same here.
    Furthermore It changes automaticaly to somesort of language which I don't even know.
    But it was funny to find out that male gender on language I don't really know was "kuki-kuki" :D
    Anyways, it all began when I changed my language from Russian to English.
    Even though I changed my language to english, now all I can see is written in Russian...
    Solve this please :3
     
  5. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    OK, if you are still having this issue and haven't had any luck after clearing your browser cache, please try this.
    Click on or anywhere around the theme logo snowman area, that area is a hotlink (hyperlink) which will take you to the site's home page.
    In the address bar of your browser you will see the address of the site ending with a forward slash and two letters representing the language code and then another forward slash. Russian will end /ru/ English will end /en/ . Simply edit the two letters between those two forward slashes to the language designation you want and hit enter. See if that does the trick for you.
     
  6. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    It should be noted that Mike (Site owner and administrator) has been able to correct this problem and the translation flags at the bottom of the site's pages are now functioning properly once again.
    From those of us who use those, thank you.
    Randy
     
  7. Veegertx

    Veegertx Honorable Member

    Joined:
    Nov 19, 2009
    Messages:
    444
    Likes Received:
    19
    Once you get that set go straight to your profile and change back to desired language also.
    Figured that out later when I was in profile while this was doing to me and I tried to change but it wasn't working.
     

Share This Page

Loading...