Error 1310- Verify that you hace access to that direcory!

#1
Hello! I am very frustrated with this issue! I had World Snooker Championship 2009 installed in my Windows 7 Ultimate 32bit and was working a charm! After a custom-clear install (format) with the VERY same Windows 7 Ultimate 32bit edition on the SAME PC due to virus problems now I am facing the problem that the title indicates!
Firstly, I am the administrator of the computer and cannot switch to standard account as recommended from Widows 7...see attachments!
Secondly I did the start-run-msiexec but does not work! When I type only "msiexec" a windows pops up...see attachments but just that! If I try to type "msiexec /unreg" nothing happens at all..:(! I read about that solution in other forum!
Thirdly, I tried to install the game as administrator...nothing ...didn't work...the same message...see attachment!
Moreover, I tried compatibility as XP SP3...didn't work either!
What else shall I do! I know that I am missing something because I had the same game in the same OS in the same PC!
Please help!!!
Kindest regards!
P.S. Have a look in the attached pictures for more info!
 


Attachments

nmsuk

Windows Forum Admin
Staff member
Premium Supporter
#2
Do you still have UAC enabled, you could disable it and try again, if that doesnt work you could try taking ownership of the folder it's installing to.
 


#3
Do you still have UAC enabled, you could disable it and try again, if that doesnt work you could try taking ownership of the folder it's installing to.
I did both of your suggestions but didn't work...what else to do?
 


#5
I did both of your suggestions but didn't work...what else to do?
Moreover I found that someone else got the same problem and he was suggested to do the following: (the first one I did it...as said in my first post and didn't work) :
Configure Selective Startup options 1. In the System Configuration Utility dialog box, click Selective Startup on the General tab.
2. Click to clear the Load Startup Items check box.
Note The Use Original Boot.ini check box is unavailable.
3. Click the Services tab.
4. Click to select the Hide All Microsoft Services check box.
5. Click Disable All, and then click OK.
6. When you are prompted, click Restart.
Once your computer restarts, try installing the game and check if you are able to install.
To return your computer to a Normal startup mode, follow these steps:
1. Click Start Collapse this imageExpand this im in the Start Search box. Type msconfig, and then press ENTER.
2. If you are prompted for an administrator password or for a confirmation, type the password, or provide confirmation. Collapse this imageExpand this ima
3. On the General tab, click Normal Startup - load all device drivers and services, and then click OK.
4. When you are prompted, click Restart.
AND
If clean boot does not resolve the issue, you can go ahead and run a SFC scan. To run a SFC scan, follow the steps below:
Use the System File Checker tool (SFC.exe) to determine which file is causing the issue, and then replace the file. To do this, follow these steps:
1. Open an elevated command prompt. To do this, click Start, click All Programs, click Accessories, right-click Command Prompt, and then click Run as administrator. If you are prompted for an administrator password or for a confirmation, type the password, or click Allow.
2. Type the following command, and then press ENTER:
sfc /scannow
The sfc /scannow command scans all protected system files and replaces incorrect versions with correct Microsoft versions.
For the last one I have attached a picture!
Capture6..JPG
 


#7
I guess your permission is messed up. Best thing to do would be perform a Repair Install Repair Install - Windows 7 Forums

Hope this helps,
Captain
THANK YOU ALL...at last I found from a german forum a solution...I had to ignore during the installation the error...continue with the install and then manually copy the.dat directory from the DVD game and its program files over the installed game and replace the .dat file...the persistence some times gives results...and I mention and to your replies but moreover to the translation that took me to do from german to english word by word...
Thanx again!!!
 


Captain Jack

Extraordinary Member
#8
THANK YOU ALL...at last I found from a german forum a solution...I had to ignore during the installation the error...continue with the install and then manually copy the.dat directory from the DVD game and its program files over the installed game and replace the .dat file...the persistence some times gives results...and I mention and to your replies but moreover to the translation that took me to do from german to english word by word...
Thanx again!!!
Glad that you got it working !! Thank You for posting back

- Captain
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.