Error 2738 - Cannot fix with the usual methods!

#1
Hello all, turning to you guys for help as Microshaft want to charge me for support!

I am getting Error 2738 Could not access vbscript run time for custom action and cannot solve the problem by removing the registry key
HKCU\SOFTWARE\Classes\CLSID\{B54F3741-5B07-11CF-A4B0-00AA004A55E8}
(Because it does not exist!)

And when I run CMD as admin, to Regsvr32 vbscript.dll i get a success box pop up.

Still, no luck when installing.
I am logged in on the Administrator account, UAC is on, I have tried with it off and still have the issue.

The CAD software supplier support is useless, this is happening with two separate software packages now.
ANyone got any more ideas????

Thanks
 


Cix

New Member
#2
Hi, I have exactly the same problem.

I already try the usual methods for that are posted in the web, but nothing seems to work. The register does not exist in HKCU and running cmd.exe as administrator does no fix the problem even with the success message box.

Two people with the same problem! Please Help!
 


#3
Make that 3. Trying to install Mudbox, but keep getting the 2738 error? I too tried all the methods listed.
 


#4
Make it 4! I'm trying to install Suitcase Fusion 3. Extensis is no help. I've tried every possible fix, and I've been googling it for DAYS.
 


w7bsl

New Member
#5
make that 5 - this sucks - someone must have the answer.
 


MikeHawthorne

Essential Member
Microsoft Community Contributor
#6
Hi

Have you guys tried doing these installations when logged in as the real administrator not just the one you select in control panel?

I read something that said this error can be caused by Widows trying to protect you from your self and that installing as administrator will get past this.


How to Enable the Administrator Account

Open the command prompt with elevated privileges by clicking the Start orb, All Programs, Accessories, right-click Command Prompt and then select Run as administrator.

Type

net user administrator /active:yes

and then press Enter.

Log out and log back in as Administrator.

When you are done undue the process by doing the same thing and pasting in ….

net user administrator /active:no

I don't know if this will do it but it's worth a shot.

Mike
 


#7
Hi. I have solution, what help me with instalation of Mudbox in Windows 7 - 64b
I trying some posibilities about 1 hour.

1. Run Command Prompt as administrator:


  1. Start Menu -> search and type cmd to search box
  2. Right click on Command Prompt icon and select Run as administrator
2. In Command Prompt window type: regedit (press enter)
line looks like this (C:\Windows\system32\regedit)

3. In the Registry Editor window, navigate to the following registry key and delette him:
HKCU\SOFTWARE\Classes\Wow6432Node\CLSID\{B54F3741-5B07-11CF-A4B0-00AA004A55E8}

4. Return back to Command Prompt window and tipe: cd %windir%\syswow64 (press enter)
line looks like this (C:\Windows\system32\cd %windir%\syswow64)

5. Then type regsvr32 vbscript.dll (press enter)
line looks like this (C:\Windows\SysWoW64\regsvr32 vbscript.dll)

Be sure that all digits is correct.

And instal the Mudbox
 


Last edited:

MikeHawthorne

Essential Member
Microsoft Community Contributor
#8
Mike

Good Work!
Glad you got it sorted out, nice clear instructions, this should help other people who are having this problem.

Mike
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top