Error 711 while configuring VPN connection \ Error 1068 The dependancy Service or group failed to st

Discussion in 'Windows 7 Networking' started by Yellow Slider, Dec 11, 2011.

  1. Yellow Slider

    Yellow Slider New Member

    Joined:
    Dec 11, 2011
    Messages:
    2
    Likes Received:
    0
    I've tried to configure a VPN in my win7 ultimate system.


    I'm getting error 711, the message box says -



    I've tried everything MS instructed to do in this situation with no luck.


    there are 2 services which I had to start and couldn't -


    • Remote Access Connection Manager - Error 20 - the system cannot find the device specified.
    • Remote Access Auto Connection Manager - Error 1068: The dependancy Service or group failed to start.


    I've seen a post that said that is could be due to the eventlog not running, it said I should delete the RTBackup folder (in c:\windows\system32\logfiles\WMI), so I did, then rebooted, and the problem remained.


    deleting the RTBackup folder seemed to help most of the users who had that problem, it didn't for me.


    what should I do? I don't have the original CD which I used to install my system, can I download another one and then do an upgrade? it seems to help some of the users, is there another quick fix?


    Thanks.
     
  2. SciFi

    SciFi New Member

    Joined:
    Dec 15, 2011
    Messages:
    2
    Likes Received:
    0
    I have exactly the same problem.

    And it started sometime after installing the ServicePack1 - but not immediately. Only when I reverted to another system restore point, made a month AFTER I installed SP1, the problem appeared.

    I couldn't believe Microsoft could let through such an obvious problem slip through the SP testing, so I tried every other possible solution (including deleting the contents of LogFiles folder), but nothing worked.

    Then I restored the system to the point BEFORE I installed SP1 and RAS miraculously started again.
    After reinstalling SP1, the problems returned.

    Did some additional checking and I'm nearly 100% sure now, the problem is related to permissions (which the installation changed). Alas, I have not been able to identify exactly permissions for which files/devices/registry entries get screwed.
    Would greatly appreciate any hints about it.

    For now, I'll revert to the pre-SP1 Windows 7, as I really can't afford to lose the VPN connectivity.

    If you have an early enough system restore point, you might trying to restore to that point.

    However, as I mentioned, restoring to a point AFTER SP1 was installed, actually caused the problem in the first place!

    I believe "upgrading" to a clean Win7 version with the install DVD should do the trick as well. AFAIK it doesn't has to be the same DVD you used for original installation, but you have to use the same registration code, as the first time, in order to avoid additional problems.
     
  3. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    I just started the Remote Access Connection Manager without problems. Since it is set to a Manual start, you may end up needing to change that. But if you right click the service, you can see a dependencies tab. You might check that to see if the required components are running.

    Once the basic manager is running, you should be able to start the Auto manager.

    And I do start and stop services in the Services.msc window, which you can get to from Task Manager.
     
  4. winoutreach5

    winoutreach5 New Member
    Microsoft

    Joined:
    Dec 14, 2011
    Messages:
    8
    Likes Received:
    2
    Hi Yellow Slider,

    From the sound of your post, you are trying to configure a new VPN connection as in you never had one previously. I am also going to assume that the KB article you read is found here regarding receiving an Error 711 message. When troubleshooting complex issues such as this with services failing to start and network adapters not responding properly, it is always wise to ask yourself if anything in your configuration has changed recently. If this happens to be a pre-existing VPN connection that formerly worked and does not now, you may want to use System Restore to revert to a time in which your VPN connection was functioning normally. Still, even if this is a new connection, it may be wise to still use System Restore to revert back to a week or so ago and see if the issue persists.

    If, by chance, your services became corrupt due to malicious software (a virus) or something, you may want to consider running a full antivirus scan. Presuming that your system comes up clean and you are still experiencing trouble starting the Remote Access Connection Manager service and the Remote Access Auto Connection Manager service, you may want to run a repair / reinstall on your Windows 7 Ultimate installation with your Windows 7 DVD. Since you stated you do not have your DVD, you may want to ask a friend, neighbor or relative if they have a copy for you to use as this will be essential to the potential repair process. For more information on how the repair installation resolution for Windows 7 can be performed, you will want utilize the following resource found here.
     
  5. ahammed

    ahammed Active Member

    Joined:
    Jul 3, 2012
    Messages:
    2
    Likes Received:
    0
    its simple
    first right click mycomputer ->mange->services andapplication->services->now as follows
    ->start the windows event log
    ->then start secure socket tunneling protocol service
    ->then start remote access connection manager
    ->then start remote access auto connection manager
    note: start the windows event log each time before starting the other 3
     

Share This Page

Loading...