Error Messages/Not finding HD

Discussion in 'Windows 7 Help and Support' started by Jagular, Jan 24, 2010.

  1. Jagular

    Jagular New Member

    Joined:
    Jan 24, 2010
    Messages:
    10
    Likes Received:
    0
    Hey all, I've spent the last two days trying to install Windows 7 and haven't gotten very far. I originally tried to delete XP and install win7 but my old Hard Drive wasn't very roomy so I bought a 320GB WD Caviar Blue PATA. After installing it, I get the error message 0xc00000e9. But only sometimes (weird.) Other times, it will go to the Install screen, but won't find my new hard drive and no partitions to install on. What am I doing wrong here? I appreciate the help in advance :)
     
    #1 Jagular, Jan 24, 2010
    Last edited: Jan 24, 2010
  2. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Is the old drive still installed? Have you changed anythng in the bios concerning drive priority? You always need the drive you are installing the OS on be primary, or first in the disk order, unless you are installing a second OS.

    If you are not trying to dual boot, I would suggest you remove the old drive, unless you are needing the old OS for an upgrade custom install...

    Another thing might be that WD PATA drives do not like being set to master if they are the only drive on the Pata controller. Since you did not say if your old drive was PATA or SATA, I just thought I would mention it.
     
    #2 Saltgrass, Jan 24, 2010
    Last edited: Jan 24, 2010
  3. Jagular

    Jagular New Member

    Joined:
    Jan 24, 2010
    Messages:
    10
    Likes Received:
    0
    I took out the old one because the hampster that was in the wheel died since the thing was so old, so I got the new one which did happen to be faulty, reinstalled the newER one and it is currently downloading! Thank you so much! I didn't even think I had to worry about the new hard drive being faulty. Bcarroll you are my hero :p
     
  4. Jagular

    Jagular New Member

    Joined:
    Jan 24, 2010
    Messages:
    10
    Likes Received:
    0
    This is a never ending story. It was working until it got stuck at 0% while downloading. So as I restarted, I got the "Bootmgr is missing." So far all the threads I've seen are from people whom already have windows installed, but I do not since it was canceled. Remember, I don't have any OS installed since this is a new hard drive.
     
  5. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Same or similar problem across to different hard drives. Time to check cables, 40 or 80 pin IDE, swap it out, power molex connector, try another. Also be very mindful of Saltgrass's post, WD doesn't want any jumpers at all if it's alone on the IDE controller and of course if at all possible make sure it is alone.
     
  6. Jagular

    Jagular New Member

    Joined:
    Jan 24, 2010
    Messages:
    10
    Likes Received:
    0
    I'm sorry saltgrass, didn't mean to ignore you. I replaced my PATA with another PATA. I completely removed the old drive completely. I did change the boot order to boot from disk first.
     
  7. Jagular

    Jagular New Member

    Joined:
    Jan 24, 2010
    Messages:
    10
    Likes Received:
    0
    For some reason I got a wild hair up my butt and switched CDroms and it worked the first time. Back to the install for now. That will be another thread haha. Thanks Trouble :)
     
  8. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    I'll keep my fingers crossed for you. Keep us posted
     
    Jagular and (deleted member) like this.

Share This Page

Loading...