Errors found after installation

Discussion in 'Windows 7 Help and Support' started by ken1879, Nov 21, 2009.

  1. ken1879

    ken1879 New Member

    Joined:
    Nov 21, 2009
    Messages:
    4
    Likes Received:
    0
    I just did a clean install of windows7 professional. My cpu is freezing every couple of minutes. I checked the event log and found many errors, warnings, and even some critical errors. I have no idea how to go about fixing these issues. Any help would be greatly appreciated!

    event id: 106 diagnostics-performance
    - <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    - <System>
    <Provider Name="Microsoft-Windows-Diagnostics-Performance" Guid="{CFC18EC0-96B1-4EBA-961B-622CAEE05B0A}" />
    <EventID>106</EventID>
    <Version>1</Version>
    <Level>1</Level>
    <Task>4002</Task>
    <Opcode>33</Opcode>
    <Keywords>0x8000000000010000</Keywords>
    <TimeCreated SystemTime="2009-11-21T05:50:29.079890800Z" />
    <EventRecordID>28</EventRecordID>
    <Correlation ActivityID="{00000000-6B28-0000-8BAF-64266E6ACA01}" />
    <Execution ProcessID="1588" ThreadID="3756" />
    <Channel>Microsoft-Windows-Diagnostics-Performance/Operational</Channel>
    <Computer>Ken-PC</Computer>
    <Security UserID="S-1-5-19" />
    </System>
    - <EventData>
    <Data Name="StartTime">2009-11-21T05:47:45.640400200Z</Data>
    <Data Name="NameLength">23</Data>
    <Data Name="Name">BackgroundPrefetchTime</Data>
    <Data Name="TotalTime">88791</Data>
    <Data Name="DegradationTime">58791</Data>
    </EventData>
    </Event>
    ----------------------------------------------------------------------------------------------------------------------------------
    event id 100: diagnostics-performace
    - <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    - <System>
    <Provider Name="Microsoft-Windows-Diagnostics-Performance" Guid="{CFC18EC0-96B1-4EBA-961B-622CAEE05B0A}" />
    <EventID>100</EventID>
    <Version>2</Version>
    <Level>2</Level>
    <Task>4002</Task>
    <Opcode>34</Opcode>
    <Keywords>0x8000000000010000</Keywords>
    <TimeCreated SystemTime="2009-11-21T16:03:19.382232100Z" />
    <EventRecordID>32</EventRecordID>
    <Correlation ActivityID="{00000000-6B28-0000-6C07-82D5C36ACA01}" />
    <Execution ProcessID="1388" ThreadID="3400" />
    <Channel>Microsoft-Windows-Diagnostics-Performance/Operational</Channel>
    <Computer>Ken-PC</Computer>
    <Security UserID="S-1-5-19" />
    </System>
    - <EventData>
    <Data Name="BootTsVersion">2</Data>
    <Data Name="BootStartTime">2009-11-21T16:01:06.656000200Z</Data>
    <Data Name="BootEndTime">2009-11-21T16:03:18.056229800Z</Data>
    <Data Name="SystemBootInstance">5</Data>
    <Data Name="UserBootInstance">4</Data>
    <Data Name="BootTime">92312</Data>
    <Data Name="MainPathBootTime">46112</Data>
    <Data Name="BootKernelInitTime">44</Data>
    <Data Name="BootDriverInitTime">2032</Data>
    <Data Name="BootDevicesInitTime">1689</Data>
    <Data Name="BootPrefetchInitTime">53921</Data>
    <Data Name="BootPrefetchBytes">449343488</Data>
    <Data Name="BootAutoChkTime">0</Data>
    <Data Name="BootSmssInitTime">6881</Data>
    <Data Name="BootCriticalServicesInitTime">8724</Data>
    <Data Name="BootUserProfileProcessingTime">4640</Data>
    <Data Name="BootMachineProfileProcessingTime">1</Data>
    <Data Name="BootExplorerInitTime">14403</Data>
    <Data Name="BootNumStartupApps">3</Data>
    <Data Name="BootPostBootTime">46200</Data>
    <Data Name="BootIsRebootAfterInstall">false</Data>
    <Data Name="BootRootCauseStepImprovementBits">0</Data>
    <Data Name="BootRootCauseGradualImprovementBits">0</Data>
    <Data Name="BootRootCauseStepDegradationBits">15729152</Data>
    <Data Name="BootRootCauseGradualDegradationBits">0</Data>
    <Data Name="BootIsDegradation">true</Data>
    <Data Name="BootIsStepDegradation">true</Data>
    <Data Name="BootIsGradualDegradation">false</Data>
    <Data Name="BootImprovementDelta">0</Data>
    <Data Name="BootDegradationDelta">38244</Data>
    <Data Name="BootIsRootCauseIdentified">true</Data>
    <Data Name="OSLoaderDuration">4210</Data>
    <Data Name="BootPNPInitStartTimeMS">44</Data>
    <Data Name="BootPNPInitDuration">1732</Data>
    <Data Name="OtherKernelInitDuration">3748</Data>
    <Data Name="SystemPNPInitStartTimeMS">4797</Data>
    <Data Name="SystemPNPInitDuration">1989</Data>
    <Data Name="SessionInitStartTimeMS">7470</Data>
    <Data Name="Session0InitDuration">1492</Data>
    <Data Name="Session1InitDuration">757</Data>
    <Data Name="SessionInitOtherDuration">4630</Data>
    <Data Name="WinLogonStartTimeMS">14351</Data>
    <Data Name="OtherLogonInitActivityDuration">12716</Data>
    <Data Name="UserLogonWaitDuration">2824</Data>
    </EventData>
    </Event>
    ----------------------------------------------------------------------------------------------------------------------------
    event 36888,schannel
    - <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    - <System>
    <Provider Name="Schannel" Guid="{1F678132-5938-4686-9FDC-C8FF68F15C85}" />
    <EventID>36888</EventID>
    <Version>0</Version>
    <Level>2</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x8000000000000000</Keywords>
    <TimeCreated SystemTime="2009-11-21T04:34:04.298798700Z" />
    <EventRecordID>924</EventRecordID>
    <Correlation />
    <Execution ProcessID="544" ThreadID="2208" />
    <Channel>System</Channel>
    <Computer>Ken-PC</Computer>
    <Security UserID="S-1-5-18" />
    </System>
    - <EventData>
    <Data Name="AlertDesc">10</Data>
    <Data Name="ErrorState">10</Data>
    </EventData>
    </Event>
    ------------------------------------------------------------------------------------------------------------------------------------
    event 7009, service control manager
    - <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    - <System>
    <Provider Name="Service Control Manager" Guid="{555908d1-a6d7-4695-8e1e-26931d2012f4}" EventSourceName="Service Control Manager" />
    <EventID Qualifiers="49152">7009</EventID>
    <Version>0</Version>
    <Level>2</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x8080000000000000</Keywords>
    <TimeCreated SystemTime="2009-11-21T04:29:52.210947800Z" />
    <EventRecordID>912</EventRecordID>
    <Correlation />
    <Execution ProcessID="536" ThreadID="3628" />
    <Channel>System</Channel>
    <Computer>Ken-PC</Computer>
    <Security />
    </System>
    - <EventData>
    <Data Name="param1">30000</Data>
    <Data Name="param2">Windows Error Reporting Service</Data>
    </EventData>
    </Event>


    If anyone can help me I would appreciate it. Im about to throw my cpu out the window......
     
  2. ken1879

    ken1879 New Member

    Joined:
    Nov 21, 2009
    Messages:
    4
    Likes Received:
    0
    would anyone know where i could go for help regarding this? Microsoft support told me a if I reinstalled Windows7 it would fix the errors, but it did not.....
     
  3. tblount

    tblount New Member

    Joined:
    Sep 27, 2009
    Messages:
    3,537
    Likes Received:
    64
    Can you look at the administrative logs under event viewer.. they are in English

    Also, there are several other ways to identify a problem... check the link in my tagline.

    It may come down to flashing your bios with new firmware, resetting your bios defaults or other hardware issues.

    If it's freezing then releasing it's probably hardware / drivers fighting.
     

Share This Page

Loading...