Event ID 4101 — Display Driver Timeout Detection and Recovery / amdkmdap

#1
I am also dealing with this amdkmdap recovery problem. For the last 2 months.
Display driver gets recoverd - games hang - event manager windows 7 gives Event ID 4101.
Games - CCS - Crysis - Settlers 7

Tested so far:

Heat -- under the 40 degrees
Powerconsumtion PC -- below 293 watt (Sharkoon 600 Watt - 30 AMP om 12V rail)
Underclocking GPU -- errors
Overclocking GPU -- errors
Changing voltage -- errors
Numerous drivers -- errors
WIN7 32 bits -- errors (legaly of course)
WIN7 64 bits -- errors (enterprise legaly of course)
Regedit check disable -- crashes instead of errors
Memory sticks combination -- errors
Disable Aero -- is already disabled...
Interesiting site with 10 solutions!!! http://www.atikmdag.com/ - no solutions for me

Last week i got al the hardware tested by the suppliers and all was OK! Argh!!!!!!!!!!!!!!!!!!!!!!!!!!

So i went to get a new AMP. I had a Corsair450VX and now a Sharkoon 600Watt - 30 amp on 12V rail. Seemed to work an hour or so! And again errors!!!!! Damn what now?

Tried new ATI 10.7 64bit driver - errors
Tried update MSI bios 9 - errors

Suggestions...?

I’m stuck…

Thanks up front, Arno Mulder, Netherlands.

PS: other gamers with this problem, don't cry your not alone...:tongue:
-------------------------
- MSI P55-GD65
- Intel i7 860
- OCZ 3G1333LV4GK |GoldLowVoltage
- HD5750 - 1024MB - GDDR5
- Sharkoon 600 Watt – 30 AMP
- Windows 7 enterprise
- Hitachi 250Gbit harddisk (tried a older disk 80G WD also errors...)
 


#2
Apuntje said:
Memory sticks combination -- errors
Are the memory modules the same brand?
 


#3
Yes, it's a kit of 2 x 2G: (special for this mobo and proc)

OCZ 3G1333LV4GK 4GB KIT PC-10666 2GX2 GOLD XTC 1333MHZ

Greetz Arno
 


#4
If you haven't, try setting the timings for the RAM as specified for this brand. Do not set them 'auto'.

Have you tried Catalyst 10.3?
 


#5
Run Driver Sweeper after uninstalling the driver to get rid of all tracks of the old driver including 'amdkmdap'. Yet I think it's a hardware issue.
 


#6
Yes tried that, not auto en specified settings but it got worse and not better.
Tried 1 mem strip and the other alone... no luck.

Drive sweeped the HD many times. and reinstalled clean a time of 6.

Catalyst 10.3 why that one, cannot remember if i tried that.

Will trie...

Ty for the responses zo far.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.