Everything disapeared from destop

Discussion in 'Windows 7 Help and Support' started by crisby, Dec 23, 2009.

  1. crisby

    crisby New Member

    Joined:
    Dec 23, 2009
    Messages:
    4
    Likes Received:
    0
    Suddently my task bar, the side bar and all destop icons disapeared, the background is black, if i change the background it disapears after re-boot. After start up, a window opens with my destop folder opened. If I try to open "task bar and start menu", a "windows explorer doesn't work" windows appears.
    Does anyone know a solution for this:confused:

    View attachment 4277
     
    #1 crisby, Dec 23, 2009
    Last edited: Dec 23, 2009
  2. busydog

    busydog New Member

    Joined:
    Feb 11, 2009
    Messages:
    1,056
    Likes Received:
    31
    I had the same problem with a customer's computer and solved it by creating a new account with administrator privileges and copying everything over from C:\Users\"Present Account" to C:\Users\"New Account Name". Once that is done, select the "New Account Name" at the boot menu. If everything is fixed, you can delete your "Present Account."
     
  3. crisby

    crisby New Member

    Joined:
    Dec 23, 2009
    Messages:
    4
    Likes Received:
    0
    Ya, read this post already, but it seems theres another reason for this :(
     
  4. busydog

    busydog New Member

    Joined:
    Feb 11, 2009
    Messages:
    1,056
    Likes Received:
    31
    I offered you a possible solution, not a reason for the problem. I never pursued the matter further when I fixed the problem. Try Googling missing Icons and you might find the reason for the problem.
     

Share This Page

Loading...