Everything disapeared from destop

#1
Suddently my task bar, the side bar and all destop icons disapeared, the background is black, if i change the background it disapears after re-boot. After start up, a window opens with my destop folder opened. If I try to open "task bar and start menu", a "windows explorer doesn't work" windows appears.
Does anyone know a solution for this:confused:

View attachment 4277
 


Last edited:
#2
Suddently my task bar, the side bar and all destop icons disapeared, the background is black, if i change the background it disapears after re-boot. After start up, a window opens with my destop folder opened. If I try to open "task bar and start menu", a "windows explorer doesn't work" windows appears.
Does anyone know a solution for this:confused:

View attachment 4277
I had the same problem with a customer's computer and solved it by creating a new account with administrator privileges and copying everything over from C:\Users\"Present Account" to C:\Users\"New Account Name". Once that is done, select the "New Account Name" at the boot menu. If everything is fixed, you can delete your "Present Account."
 


#3
Ya, read this post already, but it seems theres another reason for this :(
 


#4
Ya, read this post already, but it seems theres another reason for this :(
I offered you a possible solution, not a reason for the problem. I never pursued the matter further when I fixed the problem. Try Googling missing Icons and you might find the reason for the problem.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.