Everything disappeared from desktop

#1
i am facing this problem from last 1 week. Many times after using my laptop for 15 to 20 min everything disappeared from the desktop even the task bars and all the icons. i am confused what to do. i tried to do the system restore but even that is also not working. even after removing the anti virus it shows the error that due to anti virus installed system restore fails.
what i do i am feeling help less. please reply. i am attaching the screen shot of my desktop that how it looks when the problem occurred.
 


reghakr

Essential Member
#2
Strange,

Did you try hitting F5?
 


#3
i am facing this problem from last 1 week. Many times after using my laptop for 15 to 20 min everything disappeared from the desktop even the task bars and all the icons. i am confused what to do. i tried to do the system restore but even that is also not working. even after removing the anti virus it shows the error that due to anti virus installed system restore fails.
what i do i am feeling help less. please reply. i am attaching the screen shot of my desktop that how it looks when the problem occurred.
I've seen that personally on a customer's computer.... never figured out what caused it but here's a solution:

Create another administrator account. Then copy everything in C:\Users\"Your Name" over to the C:\Users\"New Account". Use the new account and you will have everything on your desktop and taskbars back.
 


#5
Please Reply

Please help me out to solve this problem i have copied everything as you said to the new account but it is still behaving the same.
 


#6
Please help me out to solve this problem i have copied everything as you said to the new account but it is still behaving the same.
You must have a different problem.... that solution worked fine for me. No suggestions at this point other than running "sfc /scannow" w/o the quotes from an elevated command prompt. That will correct any corrupted system files.
 


Twinnii

Well-Known Member
#7
Right click on desktop and select view and make sure there is a Check next to Show Desktop icons. Also, scroll to bottom or top, depending where taskbar is and if it shows up, right click on it and select Properties and and uncheck Auto-hide the taskbar.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top