Expanding Files %0 Stuck

#1
Hi, I have an HP Pavilion dv6 laptop and I am trying to install Windows 7 Ultimate 64 bit. Yesterday, I tried to install the OS by mounting the iso file. After encountering the error "Windows setup could not configure windows on this computers hardware" several times and not being able to fix it, I decided to burn the iso and then try installing. Now the setup instantly jumps from %0 to %100 when copying the files and then gets stuck at "Windows expanding files %0". Before the installations I updated my RAID driver and used Windows Upgrade Advisor. Also I simply can't find AHCI / IDE or Intel SpeedStep in BIOS settings. There aren't many options in BIOS settings. I've been trying to solve this problem for hours and apparently I made no progress. Can someone please help me ?
 


#2
How long have you waited at "Windows expanding files %0"?
After re-installing a number of times recently, it would always jump to 100% when copying the files.
The expanding files process took a while to move but it did eventually. Have you tried booting from a USB pendrive?
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#3
Could you supply a snipping tool picture of your Disk Management Window and attach using the paperclip on the advanced replies?

Do you know if your system is using a small SSD for the Intel Smart Response Technology configuration?

Are you actual using a RAID controller for the system? If so, do you have a RAID setup you are aware of?
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.