experiencing BSOD during gameplay

Discussion in 'Windows 7 Blue Screen of Death (BSOD)' started by jec, Mar 12, 2011.

  1. jec

    jec New Member

    Joined:
    Mar 11, 2011
    Messages:
    20
    Likes Received:
    0
    Hello guys!!

    I have experiencing a BSOD the other day after overclocking my system and downloading a couple of programs, im only getting BSOD when i play BFBC2, i overclocked my i7 950 from 3.06 to 4.2 and set it to default after my system crashed a couple of times, im not sure if overclocking it or the program i downloaded was causing the problem. .also found 5 items on my minidump, tried a lil tweaking on cmd and windbg but didn't help. .windbg says i don't have permission to open the file and need to contact the file owner or the administrator to obtain permission. .pls help

    attached is the rar of the minidump files.View attachment minidump.rar

    http://bit.ly/ekD6iw
    http://bit.ly/gW4bxa
    http://bit.ly/dPS0R3

    Thank you in advance!!
     
    #1 jec, Mar 12, 2011
    Last edited: Mar 12, 2011
  2. cybercore

    cybercore New Member

    Joined:
    Jul 7, 2009
    Messages:
    15,823
    Likes Received:
    321
    That gives you blue screens:


    Reset to default ALL your hardware clocks and voltages.















    Crash Dumps:

    Code:
    
    Microsoft (R) Windows Debugger Version 6.12.0002.633 AMD64
    Copyright (c) Microsoft Corporation. All rights reserved.
    
    
    Loading Dump File [F:\a\Minidump\D M P\DMP\031111-20124-01.dmp]
    Mini Kernel Dump File: Only registers and stack trace are available
    
    Symbol search path is: SRV*c:\websymbols*http://msdl.microsoft.com/download/symbols
    Executable search path is: 
    Windows 7 Kernel Version 7600 MP (8 procs) Free x64
    Product: WinNt, suite: TerminalServer SingleUserTS Personal
    Built by: 7600.16695.amd64fre.win7_gdr.101026-1503
    Machine Name:
    Kernel base = 0xfffff800`02e5b000 PsLoadedModuleList = 0xfffff800`03098e50
    Debug session time: Fri Mar 11 23:07:20.727 2011 (UTC - 5:00)
    System Uptime: 0 days 0:30:33.788
    Loading Kernel Symbols
    .................................................Unable to load image Unknown_Module_00000000`00000000, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for Unknown_Module_00000000`00000000
    Unable to add module at 00000000`00000000
    
    Loading User Symbols
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************
    
    Use !analyze -v to get detailed debugging information.
    
    BugCheck 124, {0, fffffa80069a0028, b6000000, 200001}
    
    Probably caused by : hardware
    
    Followup: MachineOwner
    ---------
    
    1: kd> !analyze -v
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************
    
    WHEA_UNCORRECTABLE_ERROR (124)
    A fatal hardware error has occurred. Parameter 1 identifies the type of error
    source that reported the error. Parameter 2 holds the address of the
    WHEA_ERROR_RECORD structure that describes the error conditon.
    Arguments:
    Arg1: 0000000000000000, Machine Check Exception
    Arg2: fffffa80069a0028, Address of the WHEA_ERROR_RECORD structure.
    Arg3: 00000000b6000000, High order 32-bits of the MCi_STATUS value.
    Arg4: 0000000000200001, Low order 32-bits of the MCi_STATUS value.
    
    Debugging Details:
    ------------------
    
    
    BUGCHECK_STR:  0x124_GenuineIntel
    
    CUSTOMER_CRASH_COUNT:  1
    
    DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
    
    PROCESS_NAME:  PnkBstrB.exe
    
    CURRENT_IRQL:  f
    
    STACK_TEXT:  
    fffff880`009f1b58 fffff800`02e24903 : 00000000`00000124 00000000`00000000 fffffa80`069a0028 00000000`b6000000 : nt!KeBugCheckEx
    fffff880`009f1b60 fffff800`02fe15a3 : 00000000`00000001 fffffa80`069a3ea0 00000000`00000000 fffffa80`069a3ef0 : hal!HalBugCheckSystem+0x1e3
    fffff880`009f1ba0 fffff800`02e245c8 : 00000000`00000728 fffffa80`069a3ea0 fffff880`009f1f30 fffff880`009f1f00 : nt!WheaReportHwError+0x263
    fffff880`009f1c00 fffff800`02e23f1a : fffffa80`069a3ea0 fffff880`009f1f30 fffffa80`069a3ea0 00000000`00000000 : hal!HalpMcaReportError+0x4c
    fffff880`009f1d50 fffff800`02e23dd5 : 00000000`00000008 00000000`00000001 fffff880`009f1fb0 00000000`00000000 : hal!HalpMceHandler+0x9e
    fffff880`009f1d90 fffff800`02e17e88 : 00000000`00000002 00000000`00001000 00000000`00000000 00000000`00000000 : hal!HalpMceHandlerWithRendezvous+0x55
    fffff880`009f1dc0 fffff800`02ec9fec : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : hal!HalHandleMcheck+0x40
    fffff880`009f1df0 fffff800`02ec9e53 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KxMcheckAbort+0x6c
    fffff880`009f1f30 fffff800`02ec24e4 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiMcheckAbort+0x153
    fffff880`0e59c778 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!memmove+0xb4
    
    
    STACK_COMMAND:  kb
    
    FOLLOWUP_NAME:  MachineOwner
    
    MODULE_NAME: hardware
    
    IMAGE_NAME:  hardware
    
    DEBUG_FLR_IMAGE_TIMESTAMP:  0
    
    FAILURE_BUCKET_ID:  X64_0x124_GenuineIntel__UNKNOWN
    
    BUCKET_ID:  X64_0x124_GenuineIntel__UNKNOWN
    
    Followup: MachineOwner
    ---------
    
    
    
    



    Drivers:

    Code:
    start             end                 module name
    fffff880`00fa7000 fffff880`00ffe000   ACPI     ACPI.sys     Mon Jul 13 19:19:34 2009 (4A5BC106)
    fffff880`01042000 fffff880`0104d000   amdxata  amdxata.sys  Tue May 19 13:56:59 2009 (4A12F2EB)
    fffff880`00c00000 fffff880`00c09000   atapi    atapi.sys    Mon Jul 13 19:19:47 2009 (4A5BC113)
    fffff880`01018000 fffff880`01042000   ataport  ataport.SYS  Mon Jul 13 19:19:52 2009 (4A5BC118)
    fffff880`00ccf000 fffff880`00d8f000   CI       CI.dll       Mon Jul 13 21:32:13 2009 (4A5BE01D)
    fffff880`01400000 fffff880`01430000   CLASSPNP CLASSPNP.SYS Mon Jul 13 19:19:58 2009 (4A5BC11E)
    fffff880`00c71000 fffff880`00ccf000   CLFS     CLFS.SYS     Mon Jul 13 19:19:57 2009 (4A5BC11D)
    fffff880`01493000 fffff880`01506000   cng      cng.sys      Mon Jul 13 19:49:40 2009 (4A5BC814)
    fffff880`015e1000 fffff880`015f7000   disk     disk.sys     Mon Jul 13 19:19:57 2009 (4A5BC11D)
    fffff880`01107000 fffff880`0111b000   fileinfo fileinfo.sys Mon Jul 13 19:34:25 2009 (4A5BC481)
    fffff880`0104d000 fffff880`01099000   fltmgr   fltmgr.sys   Mon Jul 13 19:19:59 2009 (4A5BC11F)
    fffff880`01517000 fffff880`01521000   Fs_Rec   Fs_Rec.sys   Mon Jul 13 19:19:45 2009 (4A5BC111)
    fffff880`015a7000 fffff880`015e1000   fvevol   fvevol.sys   Mon Jul 13 19:22:15 2009 (4A5BC1A7)
    fffff880`0162b000 fffff880`01675000   fwpkclnt fwpkclnt.sys Mon Jul 13 19:21:08 2009 (4A5BC164)
    fffff800`02e12000 fffff800`02e5b000   hal      hal.dll      Mon Jul 13 21:27:36 2009 (4A5BDF08)
    fffff880`01696000 fffff880`0169f000   hwpolicy hwpolicy.sys Mon Jul 13 19:19:22 2009 (4A5BC0FA)
    fffff880`00d8f000 fffff880`00daf000   jraid    jraid.sys    Wed Jan 27 03:58:17 2010 (4B600029)
    fffff800`00bb7000 fffff800`00bc1000   kdcom    kdcom.dll    Mon Jul 13 21:31:07 2009 (4A5BDFDB)
    fffff880`01200000 fffff880`0121a000   ksecdd   ksecdd.sys   Mon Jul 13 19:20:54 2009 (4A5BC156)
    fffff880`01600000 fffff880`0162b000   ksecpkg  ksecpkg.sys  Fri Dec 11 01:03:32 2009 (4B21E0B4)
    fffff880`00c19000 fffff880`00c5d000   mcupdate_GenuineIntel mcupdate_GenuineIntel.dll Mon Jul 13 21:29:10 2009 (4A5BDF66)
    fffff880`00dde000 fffff880`00df8000   mountmgr mountmgr.sys Mon Jul 13 19:19:54 2009 (4A5BC11A)
    fffff880`00e09000 fffff880`00e13000   msisadrv msisadrv.sys Mon Jul 13 19:19:26 2009 (4A5BC0FE)
    fffff880`01156000 fffff880`011b4000   msrpc    msrpc.sys    Mon Jul 13 19:21:32 2009 (4A5BC17C)
    fffff880`01684000 fffff880`01696000   mup      mup.sys      Mon Jul 13 19:23:45 2009 (4A5BC201)
    fffff880`016a5000 fffff880`01797000   ndis     ndis.sys     Mon Jul 13 19:21:40 2009 (4A5BC184)
    fffff880`01797000 fffff880`017f7000   NETIO    NETIO.SYS    Mon Jul 13 19:21:46 2009 (4A5BC18A)
    fffff800`02e5b000 fffff800`03438000   nt       ntkrnlmp.exe Tue Oct 26 22:43:09 2010 (4CC791BD)
    fffff880`01244000 fffff880`013e7000   Ntfs     Ntfs.sys     Mon Jul 13 19:20:47 2009 (4A5BC14F)
    fffff880`00e53000 fffff880`00e68000   partmgr  partmgr.sys  Mon Jul 13 19:19:58 2009 (4A5BC11E)
    fffff880`00e13000 fffff880`00e46000   pci      pci.sys      Mon Jul 13 19:19:51 2009 (4A5BC117)
    fffff880`00ed9000 fffff880`00ee0000   pciide   pciide.sys   Mon Jul 13 19:19:49 2009 (4A5BC115)
    fffff880`00ee0000 fffff880`00ef0000   PCIIDEX  PCIIDEX.SYS  Mon Jul 13 19:19:48 2009 (4A5BC114)
    fffff880`01506000 fffff880`01517000   pcw      pcw.sys      Mon Jul 13 19:19:27 2009 (4A5BC0FF)
    fffff880`00c5d000 fffff880`00c71000   PSHED    PSHED.dll    Mon Jul 13 21:32:23 2009 (4A5BE027)
    fffff880`0156d000 fffff880`015a7000   rdyboost rdyboost.sys Mon Jul 13 19:34:34 2009 (4A5BC48A)
    fffff880`00daf000 fffff880`00dde000   SCSIPORT SCSIPORT.SYS Mon Jul 13 20:01:04 2009 (4A5BCAC0)
    fffff880`0167d000 fffff880`01684000   speedfan speedfan.sys Sun Sep 24 09:26:48 2006 (45168798)
    fffff880`01675000 fffff880`0167d000   spldr    spldr.sys    Mon May 11 12:56:27 2009 (4A0858BB)
    fffff880`01099000 fffff880`01107000   SYMDS64  SYMDS64.SYS  Mon Aug 17 19:35:30 2009 (4A89E942)
    fffff880`0111b000 fffff880`01156000   SYMEFA64 SYMEFA64.SYS Wed Apr 21 17:47:39 2010 (4BCF727B)
    fffff880`01801000 fffff880`019fe000   tcpip    tcpip.sys    Sun Jun 13 23:39:04 2010 (4C15A458)
    fffff880`00e46000 fffff880`00e53000   vdrvroot vdrvroot.sys Mon Jul 13 20:01:31 2009 (4A5BCADB)
    fffff880`00e68000 fffff880`00e7d000   volmgr   volmgr.sys   Mon Jul 13 19:19:57 2009 (4A5BC11D)
    fffff880`00e7d000 fffff880`00ed9000   volmgrx  volmgrx.sys  Mon Jul 13 19:20:33 2009 (4A5BC141)
    fffff880`01521000 fffff880`0156d000   volsnap  volsnap.sys  Mon Jul 13 19:20:08 2009 (4A5BC128)
    fffff880`00ef4000 fffff880`00f98000   Wdf01000 Wdf01000.sys Mon Jul 13 19:22:07 2009 (4A5BC19F)
    fffff880`00f98000 fffff880`00fa7000   WDFLDR   WDFLDR.SYS   Mon Jul 13 19:19:54 2009 (4A5BC11A)
    fffff880`00e00000 fffff880`00e09000   WMILIB   WMILIB.SYS   Mon Jul 13 19:19:51 2009 (4A5BC117)
    
    
     
  3. jec

    jec New Member

    Joined:
    Mar 11, 2011
    Messages:
    20
    Likes Received:
    0
    Thank you very much cybercore. .i did set the bios to default and still experiencing it
    i deleted those 5 files that were on my minidump file, checked it after i crashed
    and found 2 new minidump files. .also tried uninstalling and restalling the pnkbuster.

    pls help :(
     
  4. cybercore

    cybercore New Member

    Joined:
    Jul 7, 2009
    Messages:
    15,823
    Likes Received:
    321

    What you need to know about your blue screens is WHEA_UNCORRECTABLE_ERROR (124) which means a fatal hardware error. Before you replace it, set the clocks and voltages in strict accordance with manufacturer's recommendations. If you're absolutely sure you've done that already, find the guilty part and replace it.

    Let me check your memory settings:

    a) Rammon HTML report
    b) CPUZ memory tab snip
    c) CPUZ CPU tab screenshot

    ---> Attach a, b and c.

    ~~~~~~~~~~~~

    Stop 0x124 - what it means and what to try - Windows 7 Forums

    ~~~~~~~~~~~~~~~~~~
     
  5. jec

    jec New Member

    Joined:
    Mar 11, 2011
    Messages:
    20
    Likes Received:
    0
    sorry still noobtubing here. .how do i attach (a) and snip (b)
    i snip my cpu, mobo, and spd on the top which is the bit.ly links

    here is the memory tab - http://bit.ly/h6eOk3

    i would appreciate all the step by step instructions u can provide
    it's a lil hard but im willing to learn. .tanks
     
  6. cybercore

    cybercore New Member

    Joined:
    Jul 7, 2009
    Messages:
    15,823
    Likes Received:
    321
    Look, I have tried those links and no go, they take me to the "Google Docs" where I'm supposed to login.
    Attach the info with your next post here.
     
  7. jec

    jec New Member

    Joined:
    Mar 11, 2011
    Messages:
    20
    Likes Received:
    0
  8. cybercore

    cybercore New Member

    Joined:
    Jul 7, 2009
    Messages:
    15,823
    Likes Received:
    321
    What a pain begging for the necessary info each time someone needs help. From that link I see only 1 2gb stick, and how about the other two? Are they also A-Data 1600Mhz 9-9-9-24? Attach the Rammon info as I asked.

    Your RAM is currently set 1080 Mhz 7-7-7-20, you need to set it right with the XMP profile enabled.
     
  9. jec

    jec New Member

    Joined:
    Mar 11, 2011
    Messages:
    20
    Likes Received:
    0
  10. cybercore

    cybercore New Member

    Joined:
    Jul 7, 2009
    Messages:
    15,823
    Likes Received:
    321
    Ok, you got 3 identical A-Data sticks DDR1600 9-9-9-24 1.5v.
    Your current memory frequency and timing are 1080 Mhz 7-7-7-20.
    In the bios setup, enable XMP profile and if auto doesn't do then set DRAM manually this way DDR1600 9-9-9-24 1.5v.
     
  11. jec

    jec New Member

    Joined:
    Mar 11, 2011
    Messages:
    20
    Likes Received:
    0
    thank you very much cybercore
    i did exactly what u said yesterday but for some weird reason i can't get it right
    on auto im getting the 7-7-7-20 i tried manual several times and it gave me
    9-21-9-24 slot #1 on the first try, 9-1-9-24 slot #3 the second try and so on
    also 3 led on the mobo was lit 1 orange and 1 green on the left side of the mem socket
    and 1 green on the right. .but after updating the gpu driver no bsod so far
    also found the 0x124 on the log after downloading the driver, never thot it could
    affect the mem timing that bad. .was thinking of buying a new one. .

    sorry if my english is bad
    thanks again. .keep up the good work. .
    Jec
     
  12. cybercore

    cybercore New Member

    Joined:
    Jul 7, 2009
    Messages:
    15,823
    Likes Received:
    321
    What you'll need to do when you get another blue screen is to set default cpu clock and to set the memory according to its specs 1600Mhz 9-9-9-24.
     
  13. jec

    jec New Member

    Joined:
    Mar 11, 2011
    Messages:
    20
    Likes Received:
    0
    i was wrong, just got the blue screen earlier, the cpu is on default, i set the timing to 9-9-9-24 and the led
    on the right and left side of the socket was lit. .i did the mdsched and i got an error notification i might
    install the memtest86, need to buy a cd tho. .i hope only the memory has the problem. .
     
  14. cybercore

    cybercore New Member

    Joined:
    Jul 7, 2009
    Messages:
    15,823
    Likes Received:
    321
    WHEA_UNCORRECTABLE_ERROR (124)

    From what I saw in your screen shots, memory was wrong and you said the cpu was overclocked above 4Ghz and you got bsod's. What I suggest is to set all clocks, multipliers, and voltages to the recommended defaults. Because even brand new ram will give you blue screens if set not as meant by the manufacturer. Also, if memtest shows even 1 error that means it'll be giving you blue screens and freezes. It is recommended to run memtest for 10 passes without interruptions, better if per stick each individually and per slot.

    When you buy new RAM, it is much recommended to get it matched in a kit from the same batch. Of course it won't be redundant to check if it is supported by the motherboard.
     
  15. jec

    jec New Member

    Joined:
    Mar 11, 2011
    Messages:
    20
    Likes Received:
    0
    i actually set them back to default after i encountered my second blue screen, also the timing went to 7-7-7-20.
    everytime i set the xmp = profile auto which is the 9-9-9-24 the led on the mobo lights up i believe it's the cpu voltage/cpu temp
    and the ddr voltage led.

    correct me if i was wrong, i set the oc back to default on fail safe default and optimized default. .
    was actually running the memtest when i recieved the notification on my fone so i had to stop it
    and do it 1 stick at a time as u said. .my nose is actually bleeding right now doing this kind of stuff lol

    i appreciate ur help, hope u won't get tired. .
     
  16. cybercore

    cybercore New Member

    Joined:
    Jul 7, 2009
    Messages:
    15,823
    Likes Received:
    321
    No, I don't get tired, you are much welcome, but the problem is I can't know all hardware there is. What's going on in your case, what are those mobo lights you mention each time -- I can only guess. : )

    If the motherboard is compatible with the RAM, you should be able to set it 1600 9 9 9 24. With the XMP enabled and the default CPU multipler (without overclocking).

    Two things I can tell you for sure is that you're suffering from stop 0x124 caused by hardware, and that whenever you're troubleshooting a bsod it's a good idea to set the clocks right.
     
  17. jec

    jec New Member

    Joined:
    Mar 11, 2011
    Messages:
    20
    Likes Received:
    0
    ok all is on default the ram as well 9-9-9-24 from the bios and rammon
    for some reason it can't run with only one stick of memory.

    attached are acouple of pic of my mobo with the led on with 9-9-9-24
    http://bit.ly/hCvzVo
    http://bit.ly/hgqooO
    http://bit.ly/g6qEca

    i wonder where im getting that 0x124 problem. .
     
  18. cybercore

    cybercore New Member

    Joined:
    Jul 7, 2009
    Messages:
    15,823
    Likes Received:
    321
    He he, many thanks for the screenshots, I do have an idea what they may look like, it's their meaning I'm not sure about.



    - wrong bios settings, including over and underclocking <-- I think this is your case
    - incompatible hardware
    - overheating
    - bad bios
    - faulty hardware, such as a physical defect
     
  19. jec

    jec New Member

    Joined:
    Mar 11, 2011
    Messages:
    20
    Likes Received:
    0
    uhmmm how do i reset everything back to normal? coz every time i set the mem
    timing to 9 9 9 24 thos 3 led lights up, as far as i know i didn't do anything on
    the psu, could it be? or something else. .uuhhh hope im not giving u a hard time.
     

Share This Page

Loading...