Explorer.exe "spazzing out" and other graphics glitches.

Discussion in 'Windows 7 Help and Support' started by splicer931, Nov 10, 2011.

  1. splicer931

    splicer931 New Member

    Joined:
    Nov 10, 2011
    Messages:
    4
    Likes Received:
    0
    Yesterday, I noticed my taskbar acting strange. I was using Firefox at the time, and my taskbar would just start blinking rapidly. Right now as I type, my screen is blinking, my taskbar is flickering rapidly, and the icons on my taskbar are enlarging quickly. This happens when I am not in firefox though.

    I booted into safe mode and ran a full scan on all my drives and got nothing.

    This pretty much started happening randomly. I don't remember installing any new software, drivers, or updates before it happened. After it happened though I did install about 90 windows updates.
    I also get graphics glitching in all games.

    In HL2, the video in the main menu turns to random colors and while actually playing the game, all props starting flickering like crazy.
    In Oblivion, the loading screen got distorted near the top among other things.

    I should also mention I'm using a Gtx 580 and MSE
     
  2. helpifIcan

    helpifIcan Extraordinary Member

    Joined:
    Jun 20, 2009
    Messages:
    768
    Likes Received:
    23
    If this is a desktop:
    Check to make sure cables are secure
    Verify the graphics card is seated if not using MB gpu
    verify properly seated GPU power if it has aux power

    If it s a laptop verify proper GPU driver
    Look for a repair shop
     
  3. MikeHawthorne

    MikeHawthorne Essential Member
    Microsoft Community Contributor

    Joined:
    May 25, 2009
    Messages:
    6,046
    Likes Received:
    300
    And do update you graphics drivers and see if it helps.
    If you have updated them, I would tell you to roll them back and see if that helps.
     
  4. splicer931

    splicer931 New Member

    Joined:
    Nov 10, 2011
    Messages:
    4
    Likes Received:
    0
    Update:
    The problem seems to have disappeared. When I booted into safe mode to run the scan, I also scanned and fixed my registry with CCleaner and I haven't seen the problem since.
     

Share This Page

Loading...