Welcome!

By registering with us, you'll be able to discuss, share and private message with other members of our community.

SignUp Now!

Windows 7 Explorer Hangs when Opeining

deathshadow391

New Member
Joined
Jan 14, 2009
Messages
14
Whenever I open anything that uses Explorer (a folder, My Computer, or a Save File Box) explorer will hang for 1-2 minutes. It happens every time and I just have to wait for it to unfreeze. Is this common?
 
Ok. Maybe I should have given more info. Sry.

I have Windows 7 Build 7000 64bit installed as my primary system on my Toshiba Satellite A105 Laptop. I have an Intel Centrino Core Duo processor with 2 GB of Ram and AVG installed as my virus protection.

Whenever I open anything pertaining to Explorer such as a Folder, My Computer or, a Save As protocal box, explorer will hang for about 1-2 minutes. This will happen to each new window as I open it, however. If I allready have My Computer open, I will be able to use it even while my documents is frozen. I also have a similar problem while moving files. When I select the new loaction, a file as small as 2mb over 2 minutes to move. This does not show on the progress bar. It only says that it is "Discovering". Any help would realy be apriciated. I am extremely close to downgrading back to vista because of this problem :(
 
Ok. Maybe I should have given more info. Sry.

I have Windows 7 Build 7000 64bit installed as my primary system on my Toshiba Satellite A105 Laptop. I have an Intel Centrino Core Duo processor with 2 GB of Ram and AVG installed as my virus protection.

Whenever I open anything pertaining to Explorer such as a Folder, My Computer or, a Save As protocal box, explorer will hang for about 1-2 minutes. This will happen to each new window as I open it, however. If I allready have My Computer open, I will be able to use it even while my documents is frozen. I also have a similar problem while moving files. When I select the new loaction, a file as small as 2mb over 2 minutes to move. This does not show on the progress bar. It only says that it is "Discovering". Any help would realy be apriciated. I am extremely close to downgrading back to vista because of this problem :(



What is the solution to this ?? pllzz

wat is the solution to this problem pllz send me a mail if u can
[email protected]
 
Last edited:
Back
Top