External WD 1TB USB Drive not useable

bochane

Excellent Member
I used it (not recently), a WD-10EAVS 1TB External, on Windows before,

I tested the USB port with different non WD disks, all fine,
I tested the disk itself on the same USB port with Seatools for Windows and it passes all and every test,
It shows up in Disk Management, status OK, 1 Primary partition, no drive letter, with only one option available: Remove Device

But in the Device Manager I find in the log of USB Serial Bus-Controlers - USB Device for Mass Storage - the following record:

Device USBSTOR\Disk&Ven_WD&Prod_10EAVS_External&Rev_1.05\574341553432323039363136&0 was not migrated due to partial or ambiguous match.
Last Device Instance Id: SCSI\DISK&VEN_&PROD_MICRON_1100_MTFD\4&4C6A116&0&020000
Class Guid: {4d36e967-e325-11ce-bfc1-08002be10318}
Location Path:
Migration Rank: 0xF000FE00FFFFF130
Present: false
Status: 0xC0000719


Any thoughts?
 
Last edited:

bochane

Excellent Member
'Not migrated due to partial or ambiguous match'
I read somewhere that it means that during an upgrade from a previous version of Windows, the driver of this device could not be upgraded.
I will try finding a new driver....
 

bochane

Excellent Member
Finally, I found it.
The partition on the disk was made by a Synology NAS, not recognized by Windows.
Windows allowed me to remove this partition and I could recreate and reformat it.
I guess the message 'Not migrated due to partial or ambiguous match' tried to tell me that Windows did not understand the Synology partition.
 
Last edited:
Top