Extremely Slow Download/Upload Speed On One Machine

Discussion in 'Windows 7 Networking' started by Joe-Phillips, Dec 20, 2009.

  1. Joe-Phillips

    Joe-Phillips New Member

    Dec 20, 2009
    Likes Received:
    Hi Guys,

    I have 3 machines in my house. One laptop running Windows 7 32-Bit connected via wireless, one desktop running Windows XP Pro connect via ethernet and the machine in question... A dekstop with Windows 7 64-Bit connected via ethernet.

    The machine with the problem is a Quad Core Q6600, 4GB RAM, Geforce 9800GTX and an ASRock Board. The LAN adapter is Realtek RTL8168D/8111D Gigabit Ethernet (NDIS 6.20). It has been working fine until fairly recently where the internet is slow and if I try to download something... For instance AVG Free Offline installer (77mb) (Internet explorer 8) it will start at 600KBPS which is normal and then completely freeze and won't move. I have found from monitoring tools it is going at about 500bytes - 15k. All the other machines are fine. It does the same thing in Google Chrome. I have tried rebuilding the machine and that has made no difference... Does anyone have any ideas????

    Thanks in advance

  2. reghakr

    reghakr Excellent Member

    Jan 26, 2009
    Likes Received:
    Hello Jow,

    Try this on two machines and compare the results. Go to Start > Run, an dtype cmd, Now type ping googlr.com..Mt resonse is about45ms. What;s yours?,

    No enter this in yiur browsers address bar withiut the quatations:


    Does the page load faster?

    How does iit compare to your other machine?

Share This Page