F:\ not accessable Access is denied.....What the.....

Discussion in 'Windows Vista Help and Support' started by surfzilla, Feb 17, 2007.

  1. surfzilla

    surfzilla New Member

    Joined:
    Feb 17, 2007
    Messages:
    4
    Likes Received:
    0
    After installing Vista this mourning, I have 3 Hard drives, 2 partitioned, I have one hard drive, i call it My Documents, when ever i click on it, i get:
    Location not available,
    F:\ drive not accessible
    Access is denied

    This is the only drive that i get this. I need this because my software is on it!
     
  2. surfzilla

    surfzilla New Member

    Joined:
    Feb 17, 2007
    Messages:
    4
    Likes Received:
    0
    GOT it!

    yeah i got it, Da#m this os is a pain in the butt!
     
  3. josh_rain

    josh_rain New Member

    Joined:
    Jan 23, 2006
    Messages:
    94
    Likes Received:
    0
    welcoem to windows ;-)
     
  4. sebringguy00

    sebringguy00 New Member

    Joined:
    Oct 1, 2007
    Messages:
    6
    Likes Received:
    0
    What was done to fix this?

    I have been using Vista for months now, but I recently started working with Ubuntu (Linux) in dual boot. Vista has been fine after that as well, but I just started to do some formatting and resizing of partitions. Now, when I go to click on my storage HD, I get the same error as above, except my drive is "S". What's funny is that I have shortcuts to the "pics" and "music" folders (which are in "S"), and they open and perform fine when I click them.

    In "Computer", it shows no info for the "S" drive, and again, won't open and gives an error when I click on it. In computer management, it shows info, says it is healthy and primary partition, but I can't figure out how to fix my problem.

    Any suggestions?
     
  5. sebringguy00

    sebringguy00 New Member

    Joined:
    Oct 1, 2007
    Messages:
    6
    Likes Received:
    0
    Now, for an unknown reason, I have no access to any of the folders within the S: drive when I am booted into Vista. I have been fooling with the permissions in Vista, but to no avail.

    However, I can access the S: drive and all of its contents when I boot into Ubuntu, so it is definitely a Vista issue.

    Has anyone had any experience with this?
     
  6. STUARTRUSSELL

    STUARTRUSSELL New Member

    Joined:
    Oct 4, 2007
    Messages:
    2
    Likes Received:
    0
    CARD READER (internal) & PORTABLE DRIVE NOT ACCESSIBLE

    Hi all

    My recently purchased ACERPOWER desktop with internal card readers has suddenly decided to deny access to the card reader drives and also any portbable USB drives (MAXTOR & LACIE) that previously worked OK (for 3/4 months)

    Has MS just provided some VISTA auto update to introduce this problem???

    I am generally unhappy with VISTA - I have given up trying to get an ethernet network to operate (it worked fine on XP) - and not at all happy that my fairly recently purchased HP printer has no driver for VISTA.

    Most hardware currently available in stores in Oz is not yet labelled as VISTA compatible - and it would be unwise to purchase any with the expectation that they should be VISTA compatible by now.

    Bring back XP!!!!
     
  7. sebringguy00

    sebringguy00 New Member

    Joined:
    Oct 1, 2007
    Messages:
    6
    Likes Received:
    0
    In about the most crazy and roundabout way possible, I have fixed my problem. After attempting to change permissions and receiving errors and getting nowhere while doing so, I came up with an idea.

    The S drive, not accessible in Vista but accessible in Ubuntu, had some extra unused space. Using a gParted boot cd, I booted up the partition editor, shrunk S, and created a new ntfs partition with that space. After going into Vista, I found that it was possible to access and use this newly created partition. To make a drawn out story short, I booted into Ubuntu (because I can access the S drive in Ubuntu), and I cut and pasted all of the files from the S drive into other hard drives. It took hours, but it was basically a guaranteed solution. When it was empty, I booted back into gParted, and I just completely deleted the S partition, along with the new partition I had created(it is faster to delete several partitions and then just create 1 new one from that space than it is to delete 1 partition and resize the other one). When the new partition was created, I verified that I could access it using both Vista and Ubuntu, and I have now started slowly moving my files back over to this new storage partition.

    CAUTION - Before realizing how bad of an idea it was, I planned to shrink S, create a new partition from that unallocated space, transfer files to the new partition from S, shrink S some more, grow the new partition some more, finish transferring the files from S to the new partition, delete S, and then finally grow the new partition to fill the space that S once used. However, after transferring the first round of files to the new partition, gParted froze up on me in the middle of resizing, CAUSING A GREAT DEAL OF FILES TO BECOME CORRUPTED AND UNRECOVERABLE. Luckily I had always kept a backup of these files on an external hard drive, so it wasn't completely devastating, but just a waste of my valuable time. That is why I recommend to transfer all of the files to other hard drives before you start, and then transfer them all back once the old partition is completely deleted and the new partition is successfully created.

    Good luck to all, and feel free to continue to add solutions to this problem, so the future google searchers (like me) will find solutions to problems, instead of just thread after thread describing the problem.
     
  8. It's not just Vista. I have a computer with XP and I need to get some pictures off of a memory stick and I get this message.
     
  9. Try right clicking on the drive icon and 'EXPLORE' and you should be able to get your pictures that way.
     
  10. Hi, I posted about using right click on the drive and then 'Explore'. I had the same trouble and that opened the drive. But now I found a solution that worked for me rather than a 'work-around'.

    In Control Panel, open 'Administrative Tools', 'Computer Management', 'Disk Management', then in the lower right-hand scroll down box, scroll to the F drive, right click on it and then open 'Change Drive Letter and Paths...then just left click on the drive letter in the upper box and 'OK' and close out of the Admin Tools, go to your USB device and it should now 'OPEN' normally.

    Ours was apparently caused by malware removal, and by going to Disk Management, clicking on the drive letter and OK it re-established the path correctly.

    I also had a Sony camera that showed up a Drive H with the same trouble and the same steps cleared it as well.
     
  11. And what if "Explore" nor changing pathway/drive letter works? My DVD drive isn't reading discs either... I don't quite understand whats wrong. =[
     
  12. imported_Dustout

    imported_Dustout New Member

    Joined:
    Feb 28, 2009
    Messages:
    2
    Likes Received:
    0
    SOLUTION FOUND!

    If Vista will not show you the security tab for a drive to take permission even with simple sharing off, you will need to:

    1. Go to Control Panel, Administrator Tools, Computer Management.
    2. Go to Disk Management
    3. Right click the drive and click properties.

    Tada! Now you will see the Security tab. Apparently the elevated permissions of running Computer Management allow you to access the security tab and information to take control. Feels like a bug to me... It should at least notify you of this.
     

Share This Page

Loading...