F5 Network seems to hang up forever

Discussion in 'Windows 7 Networking' started by WayneClements, Feb 9, 2010.

  1. WayneClements

    WayneClements New Member

    Joined:
    Feb 9, 2010
    Messages:
    4
    Likes Received:
    0
    I have 64 bit Windows Pro with Symantec Endpoint Protection 11
    When I go to my corporate site https://away.syd.sungard.com it installs and starts F5 Network stuff
    But then it hangs up forever.

    Previously I have used this with XP Pro and Vista Business, with no problems.

    Has anyone heard of this issue?

    Thanks
    Wayne
     
  2. cybercore

    cybercore New Member

    Joined:
    Jul 7, 2009
    Messages:
    15,823
    Likes Received:
    321
    I am not well familliar with Symantec End Point, but it may be blocking the F5 plugin when the plugin attempts to send info to your corporate network. You probably need to add an exception.

    Did you try to temporarily disable Symantec before logging in to the network?
     
  3. WayneClements

    WayneClements New Member

    Joined:
    Feb 9, 2010
    Messages:
    4
    Likes Received:
    0
    I tried uninstalling EndPpoint Protect and it still hangs forever

    I used Control Panel to completely uninstall EndPoint Protection and reboot and it still hangs forever.

    I had a similar behaviour a long time ago with Vista Business Edition when I enabled / disabled UAC

    So it might be a UAC problem

    Thanks
    Wayne
     
  4. cybercore

    cybercore New Member

    Joined:
    Jul 7, 2009
    Messages:
    15,823
    Likes Received:
    321
    Thank you for the info:


    If the problem persists:

    1. Disable UAC
    2. (Uninstal F5 plugin)
    3. With UAC disabled, connect to your network
    4. Install the F5 plugin when prompted
     

Share This Page

Loading...