fan noise


I formatted and installed Windows 7 home premium on my Samsung r 700 laptop (specification- Intel dual core t5550, 3 GB of RAM, 250 gig hard drive and the nvidia geforce 8400m gs graphics chipset) two weeks ago.

The installation went without a problem and I managed to get all applications and data back on and working.

However I have one problem which I seem unable to resolve after trying several different drivers, updating to the latest BIOS and reading various tech support websites.

The problem is excessive and constant fan noise. The fan appears to be always running even when my laptop is not doing anything or under very low application load where in Windows Vista no noise was heard.

Using speedfan 4.09 and comparing my laptop to my friends Samsung r700 (still running Vista) we have determined that my GPU runs 5° colder on Windows 7 and each processor core runs colder by approximately 0.25°.

So it appears that Windows 7 maybe running the fan constantly unnecessarily (i.e. trying to keep the components cooler than necessary).

Does anyone else have this problem or similar? Any resolutions?

I am reluctant to start changing things manually like fan speeds etc.



Windows Forum Admin
Staff member
Premium Supporter
have you checked your power settings? (see screenshot) It might be worth while in trying different settings. Also check your bios and see if anything can be changed there..


Extraordinary Member
I would suggest you look at the bottom side of the laptop and locate the fan vents. It should be possibl to remove that single panel quite easily. Clean the fan blade and the vents with a small paint brush. You can also blow out the whole thing with a compressed air can, but be careful to secure the blades with a matchstick or something similar. They are only plastic bearings and the excessive air pressure may cause the bearings to overheat when it spins.

Thanks very much kemical!

That's sorted it. Interestingly when using balanced power setting there are two settings for processor power management- one for when running on battery and one for when running on mains power. these are respectively set at passive and active by default. My laptop is always plugged in so I unplugged it and found that the noise did not I've now changed the active setting to passive when plugged in.

Screenshot attached.

It now still runs like a dream but without the noise!

This was my only problem so far with Windows 7 so I will probably now upgrade my desktop.

Last edited:


Windows Forum Admin
Staff member
Premium Supporter
Great stuff! Thanks for updating your post...:)

This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.