File Copying - Bug?

Discussion in 'Windows 7 Help and Support' started by VegasDen, Jan 10, 2009.

  1. VegasDen

    VegasDen New Member

    Joined:
    Jan 2, 2009
    Messages:
    20
    Likes Received:
    2
    I am not sure if this is a bug or if I have to "turn something on" or what.

    I was moving some files from one drive to another. Identical files. What I discovered is Windows 7 defaults to making a copy (adding -copy at the end of the file name) instead of asking you whether you want to "copy and replace" (overwrite) the other file as was done in Vista. This also occurs if I move a file from one folder to another within the same drive.

    I looked in file/folder options but I don't see anything to change this.
     
  2. iroken22

    iroken22 Extraordinary Member
    Premium Supporter

    Joined:
    Nov 10, 2008
    Messages:
    1,649
    Likes Received:
    49
    That is kinda weird. Windows 7 must of thought to put copy at the end of it like it does for when you copy and paste stuff to the desktop. I have seen this before and i dont think anything big of it.
     
  3. chilijulios

    chilijulios New Member

    Joined:
    Jan 13, 2009
    Messages:
    2
    Likes Received:
    0
    I have the same problem?

    i hope somebody found the solutions for this bug the first time that i copied a same file in a carpet appears the message but no t anymore only copy the file with the same name only add a "-copy"
    help me:frown:
     

Share This Page

Loading...