Files disappearing from folders when edited

#1
I have a very strange problem. I have recently experienced that MP3 files and JPEG files disappear when I edit them. I have for example rotated a JPEG image in the Windows photo viewer and changed the album name on an MP3 file in windows media player. After this I can no longer find the file in the folder. The MP3 file can still play in windows media player but in the folder where the files used to be it says "folder is empty". What is going on? I do not understand it!

Hope someone can help me!
 


zvit

Honorable Member
#2
Welcome to the forums.

Strange indeed. Some questions:
1. Are the files on a local or external drive?
2. If you restart the computer, are the files still missing?
3. Does this happen in only certain folders or certain files, if yes, what is the name of the folder?
4. Try to copy the files to a different drive and edit there. Do they still disappear?
5. Change your settings to show hidden files and see if you see them Show hidden files Do you?

Answer these and we will take it from there.
 


#3
1. The files are not on an external drive (on my computer)
2. The files are still missing after restarting
3. It happens in several folders (all the ones I have tried in)
4. I don't really have a different drive I think
5. Yes! They are shown but like shaded.

What can I do to stop my computer from hiding the files?

Thanks!
 


zvit

Honorable Member
#4
Well, first right click them and choose properties and uncheck "hidden". Tell me if that worked. (I don't know why they got hidden in the first place).

Did this solve it?
 


#5
That does work yes - but it doesn't change the fact that every time I edit a file (rotate a picture for instance) it becomes hidden. Is the only way to get around that to uncheck hidden every time?
 


zvit

Honorable Member
#6
[FONT=&quot]This might be caused due to a corrupt permission settings for the file. There are a few causes that can cause the corrupt permission settings, such as corrupt user profile, corrupt system files, third party software conflicts and so on.[/FONT]

[FONT=&quot] [/FONT]
[FONT=&quot]I would like to suggest you perform the following troubleshooting suggestions:[/FONT]

First, try to Disable UAC and then check the files. If it didn't help, try the following:

[FONT=&quot] [/FONT]
[FONT=&quot]1. [/FONT][FONT=&quot]Create a new user account to test the issue[/FONT]
[FONT=&quot]2. [/FONT][FONT=&quot]Perform a System File Checker to scan the system[/FONT]
[FONT=&quot]3. [/FONT][FONT=&quot]Test the issue in Clean Boot[/FONT]
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.