Firewall doesn't start automatically

Discussion in 'Windows 7 Networking' started by rcls, Feb 25, 2010.

  1. rcls

    rcls New Member

    Joined:
    Feb 25, 2010
    Messages:
    4
    Likes Received:
    0
    Yeah for the past month I've been trying to switch windows firewall to some software that's on the market and\or free. Tried Agnitum Outpost, it caused bluescreens. Tried Zonealarm for a few days, it caused my computer to freeze. And Comodo is full of bugs, one being it wont start every other startup instead just whines about something. So I went back to the Windows Firewall. Only problem is, i've uninstalled all non-microsoft firewalls and only left with Avast as an anti-virus software, but for some reason the Windows Firewall doesn't start automatically when windows does. I have to go there every time and it says 'Restore recommended default settings'. And I press it and it goes on. Anyone know how to fix this?
     
  2. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    rcls:
    Hello and welcome to the forums try this and keep us posted.
    type services.msc into the search box and hit enter....maximize the services management console, scrolldown till you find "Windows Firewall" double click it and choose start and set the startup type to automatic.
     
  3. rcls

    rcls New Member

    Joined:
    Feb 25, 2010
    Messages:
    4
    Likes Received:
    0
    Thanks for the help! It worked.
     
  4. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Good to hear and thanks for posting back and letting us know.
     

Share This Page

Loading...