Flowplayer is screwing with youtube, how can I remove it?

Discussion in 'Windows 7 Software' started by Darick Adams, Jul 13, 2012.

  1. Darick Adams

    Darick Adams New Member

    Joined:
    Apr 24, 2012
    Messages:
    26
    Likes Received:
    1
    Don't know if this is the appropriate place to post this, but flowplayer started popping up on youtube before the video plays and it's really getting on my nerves.

    I don't know if this is something youtube has changed, and therefor I wouldn't be able to do anything about it, because while flowplayer is annoying, I don't have any adds before videos now, I simply click this orange "skip ads" button at the bottom left of the video.

    It only recently starting showing up, about 3 days ago. Like I said, I'm not sure if it's something youtube has changed, or if it was something installed by an update, maybe through Java? Regardless, I did not voluntarily install flowplayer, and it's not on my list of program that I can manually remove, nor is it listed in as a plug-in in my browser (google chrome if it matters).

    Anyone know what's going on, or having the same problem?
     
    1 person likes this.
  2. Gracie Crumley

    Gracie Crumley New Member

    Joined:
    Jul 13, 2012
    Messages:
    4
    Likes Received:
    1
    Yes! Oh my gosh, it is getting on my nerves too! it started about a day ago and i want to get rid of it! I diden't even down load it! I WANT IT GONE!
     
    1 person likes this.
  3. Darick Adams

    Darick Adams New Member

    Joined:
    Apr 24, 2012
    Messages:
    26
    Likes Received:
    1
    Heh, well good to know I'm not the only one dealing with this problem, (thought it was another computer problem). Your response basically tells me that it's something else youtube decided to change.
    It is very annoying, the only positive to it is that I can skip adds instantly, although I always have to watch full-screen, or the smallest screen available.
     
  4. Adamsappleone

    Adamsappleone U.S.Navy D.A.V.

    Joined:
    Aug 2, 2009
    Messages:
    1,662
    Likes Received:
    122
  5. Gracie Crumley

    Gracie Crumley New Member

    Joined:
    Jul 13, 2012
    Messages:
    4
    Likes Received:
    1
    ok, well good. im just happy that its not ANOTHER virus. but, i went on my home computer and the youtube seemed to work fine!.. its really pissing me off, i tried deleting any programs that might cause virus's and even got norton..it said that my computer was clean..
     
  6. Darick Adams

    Darick Adams New Member

    Joined:
    Apr 24, 2012
    Messages:
    26
    Likes Received:
    1

    Didn't bother reading the entire post obviously, and the I don't appreciate the insinuation that I'm lazy and decided that I would just ask someone else to basically fix the problem for me.
    I already searched through google, and I've done everything that I can possibly think of through methods that I already know of as well as recommendations on other sites.

    Again, it's NOT a program that was installed.
    Again, it is NOT a plug-in from the browser. :)
     
    #6 Darick Adams, Jul 14, 2012
    Last edited by a moderator: Jul 14, 2012
  7. Adamsappleone

    Adamsappleone U.S.Navy D.A.V.

    Joined:
    Aug 2, 2009
    Messages:
    1,662
    Likes Received:
    122
    I did read your post in it's entirety, and I wasn't insinuating anything and I'm sorry you took it that way.
    I was just giving you a quick & easy answer for you to remove your issue as your title suggested.

    Please kindly refrain from any personal attacks as it may result in an infraction and/or possible ban from this forum.
    Your remarks towards me were removed.

    Regards
    Don
     
  8. guestuser

    guestuser New Member

    Joined:
    Jul 14, 2012
    Messages:
    2
    Likes Received:
    0
    Hey all, may have found a fix: go to your Chrome Extensions (click on the wrench in the top right, go to tools...extensions) and remove the one called privacy safe guard. that fixed mine :)
     
  9. Darick Adams

    Darick Adams New Member

    Joined:
    Apr 24, 2012
    Messages:
    26
    Likes Received:
    1
    Lol..I saw this plug-in when I went through my extensions the other day, trying to figure this out. I honestly thought it was something that was suppose to help and protect my info, never thought it would be the cause. Needless to say, yes it did fix the problem, so thanks so much for posting.
    I hope Gracie reads your post as well. ;)
     
  10. aaron1

    aaron1 New Member

    Joined:
    Jul 28, 2012
    Messages:
    2
    Likes Received:
    0
    I looked at my extentions but i cant seem to find what you guys are talking about
     
  11. attackapril

    attackapril New Member

    Joined:
    Oct 21, 2012
    Messages:
    2
    Likes Received:
    0
    Look for the extension "I want it" and remove it.
    I was reading this post and decided to look in my extensions for anything weird, that was the only one there that i hadn't downloaded so i removed it. it worked for me! hope this works.
     

Share This Page

Loading...