Framework error

#1
hi,

i was running Win Xp
couse i didnt want to reinstall a game (Lord of the rings online) i moved it from program files to another hard drive
then i installed windows 7
but now when i want to launch it, an error shows up


i already enabled framework in the windows features options


but, when i launched Left4Dead last night (this was installed on another hard drive), it worked, same as Silent hill homecoming, and doesnt these games also need framework to run?
i also tried to reinstall framework , doesnt work gives an error of that i need to enable it in the features, wich i did
(tried installing just the framework, i could downloaded it with SDK, but that was a little to big, 1Gig, and here we have downloadlimits and absurd high prices for internet, Belgium FTW!:mad:)
anything i forgot maybe? or someone that knows how to reinstall it? if so in what order, can i remove the framework and install 3.5 directly or do i first have to install an older version and work up?
 


#2
owk...
i downloaded framework 1.1, i thought what the hell, what else could go wrong
amazed by seeing it being installed, and succesfully completed, i runned Lotro again, and now it suddenly work :eek:
but i think then its now running on 1.1, so downloaded 2.0, but then a message appeared, saying 2.0 is already part of the operating system
is there a way to check on which version it runs?

edit:

found this tool to check, so 3.5 must be working i guess?
or could it be that it just says 3.5 is "enabled" but that it works on 1.1 instead?
 


Last edited:
This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.