FRAPS Raping FPS after 30 seconds recording

#1
Hi,

I wanted to record a MW2 montage and I updated my fraps to 3.2.3 and when I record my FPS gets raped after 30-40 seconds. Before then I wouldn't even know I was recording unless there was the red overlay at the top right.

I run MW2 on the max settings and get maximum FPS on all maps and all conditions. My refresh rate it 60Hz and my resolution is 1680x1050 (16:10 or 8:5).

These are the only options ticked on the movies section of fraps;
Video Capture Settings; 70 FPS
Lock framerate
Half-size

I've restarted, reinstalled, tried different FPS rates, changed MW2 settings and had no success. Any ideas?
 


#2
Uncheck "Lock framerate".

Try lower resolutions and capture settings, especially if you're making this video for youtube (which will compress it and worsen its quality no matter how good you get it).
 


#3
Tried all that and it doesn't work =S
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.