freezes at completing install

Discussion in 'Windows 7 Installation' started by autotech212000, May 6, 2009.

  1. autotech212000

    autotech212000 New Member

    May 6, 2009
    Likes Received:
    I use 2 x 320 hd for vista 64 and a 160 gig hd for windows 7 everything goes smoothly till it comes up completing instal and the dots move but the bar at bottom doesnt. It sees my raid drivers and goes fine in that part and my specs are good enough.

    LP DK790fx-M2RS
    SilverstoneStrider 1000watt
    AMD Phenom II X4 940 Deneb 3.0GHz @3.8 so far
    2x2gb OCZ Reaper HPC (PC2 8500)
    Seagate 320 gig sata hd x 2 Raid 0
    vista home prem.64 bit+ windows7
    1 x hd4870 512
    Audigy 2 ZS plat. sound
    5.1 creative 550watt speakers
    1 x lite on super multi
    1 x sony dvd-rw lightscribe
    1 x liteon sata dvd writer
    3.5 floppy
    52 in one memory card reader
    230mm front,4x 120 mm side,140mm rear,230 top
    Zalman 9700 cpu cooler
    CM HAF-932 case

    No usb devices plugged in at all so any suggestions? and thanks in advance for any help.
  2. stolen

    stolen New Member

    May 6, 2009
    Likes Received:
    I have exactly the same problem. So instead of making a new post I reply to this one, sorry if you thought this was a fix for your problem just a bump because I have the same problem.

    I have tried to install the Beta and the RC now neither of them have worked, I have tried everything from removing all unnessasery cards including sound cards, network cards, leaving 1 stick of ram in, removing a hard drive so I only have one, trying to install on 2 different drives. Removing all usb's during installation. I have even tried using different graphics cards and keyboards/mice.

    I have started windows set up in safe mode, disabled my graphics card drivers in the compmgmtlauncher and tried enabling different SATA settings from the bios. All of these recommendations from these forums. I am starting to think maybe it’s my motherboard that is causing the problems, and if that really is the problem then I can’t really fix it.

    My motherboard is a DFI Infinity 975X([FONT=&quot]Intel 975X chipset)
    Graphics card Nvidia 8800, I have also tried with a Nvidia 6600
    Sound card has been removed during installation
    6 Gig of ram 4 sticks, I tried different combinations during install from 1 stick, 2 sticks and 4 sticks.
    core2 duo 2.4ghz[/FONT]
  3. cmn

    cmn New Member

    Mar 17, 2009
    Likes Received:
    Thank you very much for your SPECS. Only question about SPECS that I needed some clarification [because of the abbriviated way the Motherboard was named] was cleared by Google when it gave the full name as DFI LANPARTY DK 790FX-M2RS AM2+/AM2 AMD 790FX ATX AMD Motherboard

    Now I have a couple of questions and a suggestion:
    1. I know you have VISTA Home Premium 64 Bit on it . Was your VISTA system working without any problem for a while before this Win 7 installation? If true, were all current devices on this Computer present at the time VISTA Home Premium 64 bit was installed or some of them added later?
    2. Are you doing an Upgrade Installation or a dual boot with Win 7 (RC 7100 ?) as a Custom Installation on another partition or another drive?
    My suggestion for now.

    I had a similar problem with Win 7 Beta hanging like you had ( on Custom Install for Dual boot with Vista Ultimate)with a Rosewill RCR-102 52-in-1 USB 2.0 3.5" Internal Card Reader w/ USB port connected. The install proceeded successfully, only after I disconnected its USB connection to the MoBo.
    So I would suggest attempting installation disconnecting your 52-in-one card reader and if it succeeds, later on Installing that device.
    I have not got to the next stage of my stressing Win 7 -7100 RC under similar environment to confirm this association of USB card reader causing Win 7 Installation failure by system hanging at the final stage . I also like to use the suspected device on different Motherboard types (AMD vs Intel) and brands to see if I can reproduce the Installation hang on the final stages in multiple systems.

    I am interested to learn how you would finally succeed with installation. Therefore please post your results regardless of the outcome.

    Finally , I don't want to sound too pessimistic when I point out that there are a few negative comments on this board by Reviewers in example:
    Ref URL: - DFI LANPARTY DK 790FX-M2RS AM2+/AM2 AMD 790FX ATX AMD Motherboard - AMD Motherboards

    Thank you.
  4. autotech212000

    autotech212000 New Member

    May 6, 2009
    Likes Received:
    Vista was and still is working great. It is on the 2 x 320 gig hard drives. I am doing a custom install to a seperate 160 gig hard drive that is a jbod in my raid. When i get home tonight i will do as suggested and let you know the result. Well got home and tried that and it didnt even go as far as it did before. Next i will try to leave card reader unhooked and disconnect 2 dvd drives and take out sound card and 2 gigs of ram to leave it at most basic system i can. I will report back when i have completed the above task.

    Ok it installed but if i hook in rosewell card reader i get bsod on start up every time.
    #4 autotech212000, May 6, 2009
    Last edited: May 8, 2009
  5. avdw77

    avdw77 New Member

    May 9, 2009
    Likes Received:
    Had the same issue which in my case turned out to be the combination of my graphics card (X1950 XT) and too much memory (4GB). I removed a 1GB module and could install without any problems. However, with 4 GB it just would install. Same goes for running Windows 7. I can't use more than 3 GB or it won't boot. It doesn't matter which memory or combination of sockets I use. Lot's of reports regarding this issue on the net.

Share This Page