Freezing when coming out of sleep

#1
System specs
Code:
Operating System
    MS Windows 7 Ultimate 64-bit
CPU
    Intel Pentium E2200  @ 2.20GHz    92 °F
    Conroe 65nm Technology
RAM
    3.0GB Single-Channel DDR2 @ 400MHz (6-5-5-17)
Motherboard
    FOXCONN Napa (Socket 775)
Graphics
    W1943 @ 1360x768
    128MB GeForce 7100 / nForce 630i (HP)
Hard Drives
    313GB Hitachi Hitachi HDP725032GLA380 ATA Device (Unknown)    88 °F
Optical Drives
    TSSTcorp CDDVDW TS-H653Q ATA Device
    LMPYNQ 30TI7GLU SCSI CdRom Device
Audio
    Realtek High Definition Audio
**Copied info from Speccy, just in case you're wondering why temperatures are included**

When I put my computer into sleep mode, then come back and wake it up later windows explorer freezes up. Usually it will NOT start working again and I have to power down and restart. If it DOES start working it takes 2-5 minutes (meaning I might as well turn off the computer). I can usually click on things for the first 20 seconds or so and then it freezes, but during this time anything I click on doesn't work (like it highlights what I put my mouse on, but it won't open anything). First the task bar freezes and the desktop is still interactive (I can make selections by clicking and dragging) but then that freezes as well. I cannot open task manager so I can't really do anything but restart manually.

When I do this however, it brings up another problem I have - When I go through "Windows Resume" it NEVER gets passed the "Resuming Windows" screen, so I then have to shut it down again, and then it comes up with the error screen "Windows was not shut down properly". This last bit is less of a problem as I almost never see the screen unless I choose to use the sleep feature, so if you guys can help me fix this it won't be such a big deal.

I have tried searching online and messing with the Power Options, I've run the Check Disk scan, I've set "Hybrid sleep" to "no", I've pretty much done everything I can find yet nothing works.

I had Windows Vista on this computer before Windows 7, I installed Windows 7 through a disk and did a clean install. I have no other partitions at the moment but about a year ago I had Ubuntu on it.

Thank you in advance for your help.
 


#2
Hi...

C:\Windows\Minidump

Copy the files in there to any other folder then zip them. Attach the zip to a post.
 


#3
The folder is empty

And I now have a site suggestion.. Being able to delete posts or attachments :mad:
Why does this function not exist?


EDIT: For yet another edit, I searched a bit, I use CCleaner a lot so this is probably the reason it's empty. I'll uncheck the "dump files" box and put my computer into standby and watch it fail. Hopefully this will help
 


Attachments

Last edited:
#4
Just making a new post this time. I did this, it froze like expected but it did come up with a message this time (in attachments) though i couldn't click it. When the computer was booting back up Check Disk decided to run (I'm not really too sure why) and I tried to take pics as I don't think the "print screen" funtion works in BIOS.

EDIT: ran out of space to put the last picture. I have more with the full lines of text of this one but it's kind of blurry as I have a widescreen monitor.

http://i51.tinypic.com/nb884h.jpg
 


Attachments

Last edited:
This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.