Frequent 'object' error dialog box with Vista

#1
I have Vista Home Premium and I don't know if this is a security issue that affects certain pages or not but I frequently get an error box that asks if I want to continue to run script on the page. There is a 'yes' and 'no' box. Most of the time after I check 'yes' that I do want to run script, it pops up again and again so sometimes I can't even get to the 'x' to close the page because the dialog box won't respond. Other than that problem and a few quirks, I actually like Vista and am able to download my photo editing software, etc without any problems.
The Norton security that comes with ATT lets in worms and other vermin and doesn't even pick it up in the scan. I scan my computer a few times a week with Trend Micro, it's free and picks up the bugs for me.
Any help to change settings to get rid of the box and any other redundant dialog box would be very appreciated!
Susana
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
#2
Hi, sounds like a 'Active x' issue, try this: on the open web page click Tools (upper right-hand corner) and then 'Internet options'. Once thats open click 'Security', near the bottom pf the dialogue box click 'Custom level' another box will appear. Scroll down until you see 'Active X controls and plugins' its here you will see a box to do with allowing scripts, tick it to enable and untick the one for it to prompt is there is one. I usually go through this and just tick everything to either prompt or enable and it gets rid of those annoying messages. Once you click ok you'll asked if you want to change the settings for this zone which of course you do. Just to make sure click apply after you've closed it and you should be good to go...:D
 


#3
Hi, sounds like a 'Active x' issue, try this: on the open web page click Tools (upper right-hand corner) and then 'Internet options'. Once thats open click 'Security', near the bottom pf the dialogue box click 'Custom level' another box will appear. Scroll down until you see 'Active X controls and plugins' its here you will see a box to do with allowing scripts, tick it to enable and untick the one for it to prompt is there is one. I usually go through this and just tick everything to either prompt or enable and it gets rid of those annoying messages. Once you click ok you'll asked if you want to change the settings for this zone which of course you do. Just to make sure click apply after you've closed it and you should be good to go...:D
Thank you so much, I just made the changes and appreciate your time!
Susana
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top