Fresh install - Nothing will download or install

Discussion in 'Windows 7 Help and Support' started by MojoBoogum, Oct 17, 2012.

  1. MojoBoogum

    MojoBoogum New Member

    Joined:
    Oct 17, 2012
    Messages:
    6
    Likes Received:
    0
    I've been running Windows 7 Home Premium 64 bit for 3 years. I've used my legit factory stamped disk to do a fresh format and reinstall three days ago. Multiple problems are occuring:

    1 - Internet security settings are too high to download anything. I get "Your security settings do not allow you to download this file," and when I change them by going into the internet zone, and customizing them to allow "file download" etc...they reset right back to normal the second I close the options. So I cannot download programs or drivers even from trusted sites. I've troubleshooted this by lowering UAC settings to lowest, it did not help.

    2 - If I bring any programs over from a flash drive or CD/DVD and install them, I get errors depending on the install style. Any file that extracts (Nvidia drivers, Audio drivers) gets a "7zip: CRC error!" and cannot install. CD/DVDs with install menus automatically close, sometimes with an error message, sometimes without. Self installing programs brought over from a flash drive (.exe) give me the message "The file is corrupt."

    As I mentioned before I've lowered UAC settings to the lowest. I've also checked BIOS for anything crazy, nothing is out of the norm that I could see. I ran chkdsk and found no errors. I've reinstalled about 8 times changing small things like passwords, network options, connectivity to internet at install, and formatting the 100mb HD reserve space. Nothing has changed the outcome.

    Fresh installs were done by inserting Windows 7 Home Premium 64 bit disk, selecting to install Windows, formatting my two drives, then allowing the process to run it's course.

    I'm completely stumped, any help would be most appreciated. Thank you. Please let me know if you need more information than this.
     
  2. patcooke

    patcooke Microsoft MVP
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    May 16, 2010
    Messages:
    5,454
    Likes Received:
    268
  3. MojoBoogum

    MojoBoogum New Member

    Joined:
    Oct 17, 2012
    Messages:
    6
    Likes Received:
    0

    Thank you for this reply, however I have tried changing the security settings already (as stated in the original post.) I'm not sure why this isn't working, as I am changing it for the "Internet" zone, or why once I check "enable" for "File Download" it keeps resetting back to "disabled" whenever I open up the custom options again.

    I browsed the extended link in the reply as well, no help yet.
     
    #3 MojoBoogum, Oct 17, 2012
    Last edited: Oct 17, 2012
  4. MojoBoogum

    MojoBoogum New Member

    Joined:
    Oct 17, 2012
    Messages:
    6
    Likes Received:
    0
    Please if someone out there has an answer, help. This computer is a paperweight until this can be fixed.
     

Share This Page

Loading...