FRUSTRATED: Unable to download files (e.g. Itunes, Firefox, Evernote, etc).

Discussion in 'Windows 7 Help and Support' started by Neet, Dec 13, 2009.

  1. Neet

    Neet New Member

    Joined:
    Dec 12, 2009
    Messages:
    8
    Likes Received:
    0
    Hi All,
    I have a new sony vaio with Window 7 (64 bit). I have been trying to install itunes, firefox, evernote, as well as some other programs and I am unable to. I have tried doing this in safe mode with networking. I have had files transferred to me rather than downloading from websites, but it doesn't work. I don't get any error messages, it just stalls after 10% and says it has 1 day or more to download. Any thoughts on what could be wrong? Would the registry booster help? I appreciate any help!

    Thanks!
     
  2. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    hello and welcome to the windows7forums

    Do you receive an error massage if so please give the exact error message

    Are you connected by Ethernet or wireless, Go to Start < Run, and type cmd, Now type ping Google.com

    My average response is about 45ms, What is yours?

    Now type "http://24.28.193.9" without the quites. Does the page load faster and are you able to download anything>
     
    #2 reghakr, Dec 13, 2009
    Last edited: Dec 8, 2010
  3. Neet

    Neet New Member

    Joined:
    Dec 12, 2009
    Messages:
    8
    Likes Received:
    0
    Hi. I don't get an error message. It just hangs there/gets stuck after about 10%. I am on wireless connection. I'll try what you said now.
     
  4. Neet

    Neet New Member

    Joined:
    Dec 12, 2009
    Messages:
    8
    Likes Received:
    0
    Sorry, but I can't get past the prompt. I typed as you said ping[ Google.com, but it is saying its not recognized as an internal or external command
     
  5. morrierudy

    morrierudy Well-Known Member

    Joined:
    Dec 8, 2010
    Messages:
    4
    Likes Received:
    0
    It's ping Google.com --> NO [

    mine is 20ms
     

Share This Page

Loading...