Funny little networking problem...

#1
Ok, so here's my problem. When I try to connect to another computer on the network, it will connect for about a minute and then I will lose connection to both the network computer and the internet for about a minute(Faster if I repair the connection). Seeing as I'm trying to transfer files over from one computer to this one, that's somewhat of a problem.

Anybody have any idea why its doing this? Also it will never lose connection unless I try and access a network computer, if I'm on the internet it works fine. I have already tried disabling firewalls.
 


#2
I have found issues with communications between networked computers to, the only possible reason I can think of this being is permission conflicts, Windows 7 is still a beta, thus there may be confics with O/S's that pre date it, as there are still many bugs to fix within it.
 


#3
I thought that at first however, 1) I'm using build 7600 which is the retail version isn't it? and 2) I had an old computer with windows 7 before this one and it connected fine. :\
 


#4
are you using the same drivers for the NIC as you were before?
 


#5
are you using the same drivers for the NIC as you were before?
No, because I was using the mobo Ethernet port and now I have new mobo. I've tried the manufactures driver and the one windows 7 auto installs, but both experience the problem.
 


#6
No W7 drivers from the manufacturer yet?What manufacturer would that be? I'm assuming you tried all the compatibility settings when installing the drivers (again assuming an .exe installer).
 


#7
It's a gigabyte mobo and they only have 1 generic chipset driver thingy for all OSes. Also no I didn't try compatibility modes. Which ones should I try. The drivers on the disc that came with it are a install all at once utility thing, so I dunno if running that in compatibility mode would do anything.
 


#8
It's worth a try I would try vista first and move on from there.just be sure of a good restore point first we wouldnt want to make anything worse. When i re installed my asus board i had some trouble with integrated audio and running the multi installer CD inVista mode hosed other Mobo drivers while fixing the sound card so i uninstalled that driver through device manager and restarted when windows came up it auto installed a working W7 driver for my sound card instead of the one from asus as long as it doesn't have the CD in the drive i would also try this. Finally you can update the driver through device manager telling it to scan the CD this will offer you some compatibility options if windows detects a conflict.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.