GA-EP45-DS4P audio driver

Discussion in 'Windows 7 Help and Support' started by terminator69, Aug 20, 2009.

  1. terminator69

    terminator69 New Member

    Joined:
    Aug 20, 2009
    Messages:
    4
    Likes Received:
    0
    After I failed to find a sound driver for my sound blaster sound card (sb0680, too old apparently), I removed it and installed the driver from the link below to get my onboard working instead. After I installed and restarted, windows 7 still doesn't recognise any audio device connected. Any ideas on how to get my sound working?


    GIGABYTE - Support&Download - Motherboard - Driver - GA-EP45-DS4P (rev. 1.0)
     
  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,838
    Likes Received:
    1,566
    Have you tried running the windows update utility? It may find the driver for you..
    Also check your onboard sound isn't turned off in the bios...
     
  3. terminator69

    terminator69 New Member

    Joined:
    Aug 20, 2009
    Messages:
    4
    Likes Received:
    0
    I apologise for not updating this sooner but you are correct. As I had installed 7 with a 3rd party audio card it had automatically disabled onboard sound in the bios. As soon as I enabled this all was working great. :)
     
  4. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,838
    Likes Received:
    1,566
    Great news.... and thanks for updating your post..:)
     

Share This Page

Loading...