Gadgets are not working

Discussion in 'Windows 7 Software' started by lileve563, Jun 19, 2011.

  1. lileve563

    lileve563 New Member

    Joined:
    Jun 19, 2011
    Messages:
    4
    Likes Received:
    0
    I have windows 7 starter and my gadgets do not work. the clock shows up as a black box, the slideshow does not show anything, etc. The only options I get next to the gadgets when I 'hover' my pointer is 'close' and 'move'; I do not get the 'options' or 'resize' keys. I have tried everything! Turned off and on UAC; turned windows programs on and off for gadgets; all of the registry editor settings are appropriate (zone 0 set at 0, there is no parasite in the zones); I have also tried setting up another user account.... nothing works I keep getting the same problem. Can anyone help??!!!
     
  2. alfred01

    alfred01 Well-Known Member

    Joined:
    May 18, 2011
    Messages:
    1,445
    Likes Received:
    77
    Hi lileve563 and Welcome to Windows 7 Forums. I think in order to go further with your problem, first I ask you to fill in your system specs, click here for help if you need it. As well, could you tell us if your using 32 or 64 bit system. If you go to Control Panel and click on Desktop Gadgets what do you get? Please come back to us with this additonal info and we'll go from there.
    David
     
  3. lileve563

    lileve563 New Member

    Joined:
    Jun 19, 2011
    Messages:
    4
    Likes Received:
    0
    You know what... nevermind I Finally fixed it! I went through registry edit and found the sidebar section and under gadgets I noticed that my code was listed as 1... so I changed it to 0 and now they work perfectly! Thanks anyways!
     
  4. ameneses54

    ameneses54 Senior Member

    Joined:
    Sep 28, 2010
    Messages:
    26
    Likes Received:
    0
    Could you please let me know exactly where in the registry this code is?
     

Share This Page

Loading...