Gadgets are not working

#1
I have windows 7 starter and my gadgets do not work. the clock shows up as a black box, the slideshow does not show anything, etc. The only options I get next to the gadgets when I 'hover' my pointer is 'close' and 'move'; I do not get the 'options' or 'resize' keys. I have tried everything! Turned off and on UAC; turned windows programs on and off for gadgets; all of the registry editor settings are appropriate (zone 0 set at 0, there is no parasite in the zones); I have also tried setting up another user account.... nothing works I keep getting the same problem. Can anyone help??!!!
 


alfred01

Well-Known Member
#2
Hi lileve563 and Welcome to Windows 7 Forums. I think in order to go further with your problem, first I ask you to fill in your system specs, click here for help if you need it. As well, could you tell us if your using 32 or 64 bit system. If you go to Control Panel and click on Desktop Gadgets what do you get? Please come back to us with this additonal info and we'll go from there.
David
 


#3
You know what... nevermind I Finally fixed it! I went through registry edit and found the sidebar section and under gadgets I noticed that my code was listed as 1... so I changed it to 0 and now they work perfectly! Thanks anyways!
 


#4
Could you please let me know exactly where in the registry this code is?
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.