Game.dll has stopped working

#1
I have looked around everywhere to try to find a solution for this problem with no luck, it might be a long shot but i came here to see if anyone has any ideas.

So the problem im having is with a game called dark age of camelot i run the patcher for the game and i can get to the server select screen but when i select a server to log on i get a error saying game.dll has stopped working. i have windows 7 64bit so after i try running everything as admin and uninstalling and reinstalling the game about 4 times i get the idea to format my other old hard drive in my compter and install windows on it so i install the game on my other hard drive and it runs/loads fine. finally here is some of the data from the crash not sure if it helps or not

Problem signature:
Problem Event Name: APPCRASH
Application Name: game.dll
Application Version: 0.2.0.0
Application Timestamp: 4db590cc
Fault Module Name: game.dll
Fault Module Version: 0.2.0.0
Fault Module Timestamp: 4db590cc
Exception Code: c0000005
Exception Offset: 0004f585
OS Version: 6.1.7600.2.0.0.256.1
Locale ID: 1033
Additional Information 1: 257d
Additional Information 2: 257d8f504c598531c429b24cac277ae5
Additional Information 3: b731
Additional Information 4: b731594f06f30362ca69321efb9ca220

thanks in advance and let me know if you need any other information.
 


#2
I solved this... the problem was with the name of my computer i just renamed my computer and it fixed it very weird windows dosent like ascii names.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top