gateway not found

#1
Hi there,
I have a similar issues..I have a new acer aspire 5742 . I live in a remote area and I’m using a portable Erickson hub!
For the most part it works fine…but it does go on these spells that are difficult to snap it out of..where it says “limited, or no network connectivity..
I check my hub, it shows everything is fine, when I do a windows network diagnostic, it does repair the issue with a message that “it couldn’t find a gateway”..then it proceeds to fix the issue and i'll be okay for a few minutes, then away it goes again!!
In my event viewer I get this message
the name workgroup id could not be registered on the interface with IP address 192.168.1.89 the computer with the Ip address 12.168.1.1 did not allow the name to be claimed by this computer

When I check my ipconfig this is what I get
Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.
C:\Users\JOANNE>ipconfig/all
Windows IP Configuration
Host Name . . . . . . . . . . . . : JOANNE-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Broadcast
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
Wireless LAN adapter Wireless Network Connection:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Broadcom 802.11n Network Adapter
Physical Address. . . . . . . . . : 18-F4-6A-8C-EE-0C
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::4197:35ec:effa:6d12%12(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.89(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : April-17-11 9:01:32 PM
Lease Expires . . . . . . . . . . : April-24-11 9:02:21 PM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 219739242
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-14-C6-A8-65-1C-75-08-A0-3E-F4
DNS Servers . . . . . . . . . . . : 192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled
Ethernet adapter Local Area Connection:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Broadcom NetLink (TM) Gigabit Ethernet
Physical Address. . . . . . . . . : 1C-75-08-A0-3E-F4
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter isatap.{293E5C57-859B-4E7E-A824-C34BB0378697}:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter Teredo Tunneling Pseudo-Interface:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:2cc9:4ac1:b539:a8e5(Pref
erred)
Link-local IPv6 Address . . . . . : fe80::2cc9:4ac1:b539:a8e5%13(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled
C:\Users\JOANNE>


Any advice would be greatly appreciated!!
 


#2
SOLVED!!! thanks anyway :)
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.