General failure in windows 7

#1
Dear friends

I am facing a network issue in windows 7. when i am pinging my gateway (connected to internet) or any public ip address by using my ethernet am getting some replay then general failure as shown below

c:/ping 192.168.1.1 - my gateway
Replay from 192.168.1.1: byte 32 time<1ms TTL=64
Replay from 192.168.1.1: byte 32 time<1ms TTL=64
Replay from 192.168.1.1: byte 32 time<1ms TTL=64
Request timed out.
General failure.
General failure.
General failure.
Request timed out.
Replay from 192.168.1.1: byte 32 time<1ms TTL=64
Replay from 192.168.1.1: byte 32 time<1ms TTL=64
Replay from 192.168.1.1: byte 32 time<1ms TTL=64

If am pining to my loopback 127.0.0.1 am getting continues replay

If i use my wireless connection everything working fine.
What will be the problem?
Can anybody give a solution?
 


Mike

Windows Forum Admin
Staff member
Premium Supporter
#2
If you have a firewall such as Norton Internet Security, or any third-party firewall application, this may be the cause of the problem. Do you have any significant third party software that may in any way alter your networking on the system?

I would start by using a process of elimination. Look for software interference first. Also try to ping outside hosts, such as Google. Try pinging 8.8.8.8.

If you cannot find any third party software which may be causing the problem, you can try to completely reset the network stack using this option

Step 1. Elevated command prompt:
Start -> cmd (Run as Administrator)

Step 2. Reset the network stack
In the command dialogue type:
netsh winsock reset

Admittedly, I haven't checked to see if this command still works in Windows 7. But it should.

Also, have you tried turning Windows Firewall off to see if it is a custom rule causing the problem?
Look for updated network interface card (NIC) i.e. ethernet drivers for your network card.
Check the cabling to ensure a proper connection.

Isolate what part of the environment has changed, physically and virtually. When did the problem start? Was it after the installation of new hardware or software?

If you can try these options and provide more feedback, an answer can be found.
 


#3
Thanx for replay let me check one by one
 


#4
are you able to log in to your router using the 192.168.1.1 IP address
 


#5
Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Windows\system32>ping 192.168.1.1

Pinging 192.168.1.1 with 32 bytes of data:
Reply from 192.168.1.1: bytes=32 time=2ms TTL=255
Reply from 192.168.1.1: bytes=32 time<1ms TTL=255
Reply from 192.168.1.1: bytes=32 time<1ms TTL=255
Reply from 192.168.1.1: bytes=32 time<1ms TTL=255

Ping statistics for 192.168.1.1:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 2ms, Average = 0ms

C:\Windows\system32>

this is what you should be seeing when pinging your router
 


#6
Dear friends,

Problem solved!!!!!!!!!!!! the problem is due to a new hardware ( external HDD) after removing that everything working fine.... Thanx for all support
 


#7
errr thats totally weird first i've ever heard of external HDD screwing with Networking unless the HDD is Network attached storage
 


#8
May be because of lack of power in motherboard ( am not sure) because all my
5 usb ports out of 6 are filled with ( keyboard, mouse, webcam, 2 external HDD, wireless adapter)
pci - sound card
pci express - graphics card
6 in one card reader
2 sata HDD
1 IDE HDD
1 DVD writer

so i think there will be a power issue in motherboard that may cause this problem
 


#9
Hi....
How can i detect interfaces that are effecting my NIC or network settings....
I have the same General Failure problem in pinging my router.....
I could not solve that Problem......
Please Help........!!!!!
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.