Getting BSOD on cold starts...

#1
I got this computer back in June of this year... Ever since I get Blue Screens (even in initial setup - which I was able to complete sucessfully!) on cold start up.

It usually happens about 1-2 minutes after logging on and running any program. Originally thought it was a memory problem - but ran memtest.exe overnight without errors, also ran the Windows Memory Troubleshooter without problem on boot.. I had thought it might be a hardware issue - you know - bad solder that looses contact when cold or something along that line, but I did a cold boot into bios and watched the PC Health page till temp and voltages were stable and after booting into windows and opening Outlook - I got the BSOD again...

Very frustrating! Contacted Gateway support and the first thing they said was it's a Windows setup issue. I could see that - except when I reboot after the BSOD - windows doesn't crash at all! Had it up a whole week without issue. btw, Gateway support suggested that the hard drive be reset to factory - problem is, it's a work computer and I don't have the time, to loose the configuration - fix it and then restore all the files and programs without loosing some serious company time...

I'm attaching the Seven Forums Folder, and as you'll see the blue screen errors are generally different.... I'd appreciate any help anyone could give me.

Thanks...
 


Attachments

#2
Hi.

The major issue you're having is with Sunbelt software. Please uninstall it in safe mode using this tool found here:

AV Uninstallers - Windows 7 Forums

------

For a "better" machine, you'll also want to uninstall Pc Wizard.

--------

Remove LogMeIn software from the machine as the drivers are too old:
Code:
LMIRfsDriver LMIRfsDriver.sys Mon Jul 14 12:26:56 2008
lmimirr  lmimirr.sys  Tue Apr 10 18:32:45 2007
--------

Update the Realtek HD Audio driver:

Code:
RTKVHD64 RTKVHD64.sys Tue Oct 27 23:40:54 2009
Realtek

-----

Update the video card driver:

Code:
atikmdag atikmdag.sys Wed Nov 18 14:14:44 2009
Drivers & Support | GAME.AMD.COM

----------

Enjoy.
 


#3
Thanks for your reply. I'll make the driver changes and update Logmein and take off PCWizard. I won't be uninstalling Sunbelt as of yet, as it was crashing before it was even put on the machine - if those actions don't do it, I'll try that as well.
As a note, I've tried to update the drivers through device manager before, but keep getting that all the drivers that I've tried to update are "up to date". Also, no update from Gateway... I'll keep you posted. :)

(btw, I've also contacted Sunbelt as well, and had been given the beta version to see if that helps, and am keeping their service hooked to the debugger so that they can receive any info on the crashes.)
 


Last edited:
#4
On a scale of 1-10, recommendations to remove Sunbelt are about a 12. As I said, it's the major issue with the machine. Hope this helps...

You're welcome.

Code:
Microsoft (R) Windows Debugger Version 6.12.0002.633 X86
Copyright (c) Microsoft Corporation. All rights reserved.


Loading Dump File [E:\Temp\Rar$DI00.153\081910-22386-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*C:\SymCache*http://msdl.microsoft.com/download/symbols
Executable search path is: 
Windows 7 Kernel Version 7600 MP (4 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS Personal
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Machine Name:
Kernel base = 0xfffff800`02e08000 PsLoadedModuleList = 0xfffff800`03045e50
Debug session time: Thu Aug 19 08:46:29.952 2010 (UTC - 4:00)
System Uptime: 0 days 0:08:06.531
Loading Kernel Symbols
...............................................................
................................................................
...............................
Loading User Symbols
Loading unloaded module list
...
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 50, {fffff8a00ce957f0, 0, fffff80002fabf8c, 0}

Unable to load image \SystemRoot\system32\DRIVERS\sbapifs.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for sbapifs.sys
*** ERROR: Module load completed but symbols could not be loaded for sbapifs.sys

Could not read faulting driver name
Probably caused by : Pool_Corruption ( nt!ExDeferredFreePool+100 )

Followup: Pool_corruption
---------
 


#5
okay... will do. :( Not happy about it - but that's certainly not your fault.. ;)
I was able to update the ATI driver, but not the realtech driver - every version was below the version number i've got... couldn't find a link to it based on a search for the file name either.. any ideas? (i'm back at this on Monday - so will reply then.)
 


#6
The link for the Realtek driver above will update the one you have to August 3, 2010 version.

Version = R2.51 which is the latest.

Realtek's site is weird sometimes. If it comes up with a screen saying "Object moved here" then re-click my link and look to the right. Click on HD Audio Codec driver.
 


#7
updated the realtek driver - crashes are even worse - can't get machine up. Am thinking I'll just disable sound and that'll work.. at least get me through the next few weeks at work - crazy busy!!! (what a pain in the ***!..lol)
 


#8
Boot to safe mode + networking and post the crash dumps.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top