Getting rid of Switch User - Locked

Discussion in 'Windows Vista Help and Support' started by RIPSNORT, Jul 1, 2008.

  1. RIPSNORT

    RIPSNORT New Member

    Joined:
    Sep 17, 2007
    Messages:
    72
    Likes Received:
    0
    Please inform me as to how to get rid of this message when I bring up my laptop out of hibernation.

    I'm using Vista Home Premium ... I close down the lid and when I bring it up, I get the notification "Switch User -Locked" ... of course, if I click on this, Windows opens and we're ready to roll.

    But what do I do to get rid of that, so that when I lift the lid on the laptop, it goes directly to Windows. Help will be appreciated of course.
     
  2. superbill

    superbill New Member

    Joined:
    Feb 6, 2008
    Messages:
    774
    Likes Received:
    1
    Hi
    Here is a registry change that might work

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System]
    "DisableLockWorkStation"=dword:00000001
     
  3. RIPSNORT

    RIPSNORT New Member

    Joined:
    Sep 17, 2007
    Messages:
    72
    Likes Received:
    0
    SuperBill ... thanks for the super reply. Actually there's a way to do this from the control panel, and I've done it before on another machine. But for some strange reason, I've forgot how.

    Anyone else is permitted to tear into this thread with an answer ... come on gang!!! Let's go for it!!!
     

Share This Page

Loading...