Gigabit LAN/WAN problem driving me NUTS!

Discussion in 'Windows 7 Help and Support' started by paulthescot, Oct 3, 2012.

  1. paulthescot

    paulthescot New Member

    Joined:
    Oct 3, 2012
    Messages:
    2
    Likes Received:
    0
    Hi guys, MCSE2K3 old dog here losing hair, sleep and sanity over this one, need some fresh eyes on the problem please.
    Setup:
    [ADSL2+ ISP - 10.2 mbps down / 1.2 mbps up]
    [CAT6 cabling from all peers all running at gigabit config / verified speeds]
    1) Dell Studio laptop with RealTek gigabit ethernet port
    2) 2 x 1TB Dlink Sharecenter NAS
    connected to
    GS105 5 Port Gigabit Switch
    connected to
    SKY Branded Router (10/100mbps ports)

    The problem (Summary):

    If I try to upload to my FTP server using wired connection, the speed fluctuates anywhere between 0kbps and about 20kbps, with slow visual refresh of the speed on the bottom of the FTP program (FileZilla in this case).

    If I disable the wired port and enable the wireless, this takes the upload speed upto around the max (1.2mbps or 120-130KB/s)
    This strange behaviour is not just restricted to FTP though, I have tried various speedtest sites as well (speedtest.net for example)
    If I run the test over wireless, I get the speeds expected, if I run it wired, the download speed is fine...however the upload sits at the "connecting" prompt for around 10 seconds before actually doing anything, then it starts but only achieves similar speeds to the FTP test.
    I have switched back down to 100mbps, same problem. I have taken the gigabit switch out of the equation, same problem.
    I uninstalled Norton internet security 2013 and disabled the windows F/W to no success.
    I know the problem is with the laptop and the wired port as I can upload at full speed with the laptop wireless (and my smartphone ftp client too)
    My netsh settings (which I've been tweaking but again have set back to default) are as follows:
    TCP Global Parameters
    ----------------------------------------------
    Receive-Side Scaling State : enabled
    Chimney Offload State : automatic
    NetDMA State : enabled
    Direct Cache Acess (DCA) : enabled
    Receive Window Auto-Tuning Level : normal
    Add-On Congestion Control Provider : none
    ECN Capability : disabled
    RFC 1323 Timestamps : disabled

    This problem only seems to have started since the last round of Windows updates, although I can see no link between the problem and the problems that the updates addressed.
    I do a lot of video production work, so needless to say that trying to upload 500MB+ files over 20kbps connection is proving both stressful and tiresome.


    I would be very grateful to anyone that can help me get to the bottom of this.


    Thanks very much!
    Paul.
    As an addendum, I am also only getting about 120-150mbps backing up to my NAS drive, this may be part of the overall problem, but I felt relevant to mention.
     

Share This Page

Loading...