Gigabyte ga ep45 ud3p Choppy Audio

Discussion in 'Windows 7 Hardware' started by geekmaster1, Aug 8, 2009.

  1. geekmaster1

    geekmaster1 New Member

    Joined:
    Sep 21, 2007
    Messages:
    18
    Likes Received:
    0
    I'm trying to figure out why i'm getting choppy audio on windows 7 and vista but not os x or linux when EIST is enabled.
    I turn EIST off and im fine. the choppy audio ia on all audio devices. is it a problem with the way windows translates my motherboard's EIST?
     
  2. BishopLord

    BishopLord New Member

    Joined:
    Aug 9, 2009
    Messages:
    110
    Likes Received:
    2
    I have the GA EP 43 ud3l motherboard and our boards uses the same audio driver. Gigabyte released a new Vista/Windows 7 driver on 08/10/09. Not sure if you have rev. 1.0 or rev. 1.1, but the driver is the same.

    Find it here: GIGABYTE - Support&Download - Motherboard - Driver - GA-EP45-UD3P (rev. 1.0)
    Then scroll to the bottom of page and select your OS. Download from Asia, as it's the fastest speed.
     
  3. geekmaster1

    geekmaster1 New Member

    Joined:
    Sep 21, 2007
    Messages:
    18
    Likes Received:
    0
    yeah i have a rev 1.1
    i found out that its because of EIST.
    i turned it off and the audio is fine
     
  4. BishopLord

    BishopLord New Member

    Joined:
    Aug 9, 2009
    Messages:
    110
    Likes Received:
    2
    Are you using Easy Tune 6 to overclock your CPU?
     
  5. geekmaster1

    geekmaster1 New Member

    Joined:
    Sep 21, 2007
    Messages:
    18
    Likes Received:
    0
    no
    im not overclocking at all
     

Share This Page

Loading...