Google Chrome and Adobe Acrobat - default opening

privremene

New Member
After every restart of computer, Google Chrome is not default, no browser is default, every time I have to pick it up as default browser. At the same time, it becomes default for opening pfd files instead of Adobe Acrobat DC (reader, freeware). So then I have to manually change that too.
It is annoying to do that every day, I've searched many forums and didn't find the solution.
 

Ajobs Tech

New Member
Many are having similar issues. I think the best thing you can try is resetting/reinstalling your Windows. I think the issue you're encountering is probably due to a patch update. So they will probably work on the update and release a new one that will clear up those mess. Sorry for the incontinency @privremene
 

nathanricker01

New Member
If you are using windows 10 then follow the instructions, I think those will work for you :)
1. Setting the default program from Control Panel
=> Press Windows + R then type “control panel
=> Click on Programs.
1.1.png

=> Then click on Default Programs
1.2.png

=> Click on Set your Default Programs.
1.3.png

=> At the bottom, under "Web browser," click your current browser.
1.4.png

=>In the "Choose an app" window, click Google Chrome.


2. Making Default from the Browser
=>Open Chrome and click on the "Three Dots" in the upper right corner Click on Settings.
2.1.png

=>Click on the Settings > Default Browser
2.2.png

=> Click on the “Make Default
=> Follow the onscreen instructions to make Chrome the default browser.
=> Now check to see if you are successful in changing the default browser.
 

somitsvk

Member
When I was also suffering from this problem I used Malwarebytes to fix the issue with my PC and now it works well. So I would like to suggest that try this method first then go ahead.
 
Top