Got a Quick Fix? Post yours here.

#1
Ok, I've had a real problem with I.E. overpowering Firefox. If I click on any link, it opens in I.E.
I've tried every suggestion as to how to make FF my default browser, from at least a dozen sources and nothing works.
So I tried this.
I have a desktop shortcut to this forum on my desktop. To get it to open in Firefox, I just drag it Over to the Firefox Icon and drop it there. Then the link opens in FF instead of I.E.

It's a quick and easy way to open this forum in FF instead of I.E. and it works every time.

Cheers Mates!
The Doctor :cool:
 


#3
Well, the old Doc, is persistent, if nothing else. lol

I just kept pushing buttons and clicking away till I finally found the file associations screen and I set what I wanted.
So just where is that screen? Well let me tell ya......

Open that little menu that pops up on the right side of the Desktop screen when you put your mouse in the lower right corner of the screen.
Then click on "Settings"
Type "File Associations" in the Search box.
On the left, click on the top box that says "Make file type always open in a specific program"

On the resulting "File Associations" window, scroll down to the file type you want to set and click it.
Then set the program that you want to open that file type. Close the window when you're done.

I wanted to set the file type for "HTTP" and "HTTPS" and the only choices were Firefox and Internet Explorer.
My choice was a simple one.

While I was there, I set the file associations for all my graphic file types to "Photo Filtre", my graphics program of choice.

Now that I know how to do it, it will be simple, the next time I need to do it.

I hope this is helpful to someone else.

Cheers Mates!
The Doctor :cool:
 


davehc

Essential Member
Premium Supporter
#4
Control Panel - Default programs worked for me?
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top