Hard Drive Failure

Discussion in 'Windows 7 Help and Support' started by jpjones1488, May 5, 2012.

  1. jpjones1488

    jpjones1488 New Member

    Joined:
    Dec 24, 2009
    Messages:
    10
    Likes Received:
    0
    When I first got my pc running win 7 was giving me hd failure notices on one of my drives, and I disabled the warnings. How do I turn these warnings back on again?
     
  2. patcooke

    patcooke Microsoft MVP
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    May 16, 2010
    Messages:
    5,456
    Likes Received:
    268
    Check your bios to see if there is an option there to enable/disable SMART.
     
  3. jpjones1488

    jpjones1488 New Member

    Joined:
    Dec 24, 2009
    Messages:
    10
    Likes Received:
    0
    It is enabled.
     
  4. patcooke

    patcooke Microsoft MVP
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    May 16, 2010
    Messages:
    5,456
    Likes Received:
    268
    Try this - open the group policy editor (gpedit.msc)

    Click on: local computer policy, computer configuration, administrative templates, system, troubleshooting and diagnostics, disk diagnostic.

    Double click on: disk diagnostic: configure execution level

    Select the option "enable"
     
  5. Adamsappleone

    Adamsappleone U.S.Navy D.A.V.

    Joined:
    Aug 2, 2009
    Messages:
    1,662
    Likes Received:
    122
    Hello jp,

    Try clicking on the Action Center Icon located in the Notification Tray (flag in lower right taskbar), then click open, then expand the Maintenance;

    [​IMG]

    If notifications have been turned off, under Drive Status, you should see "Turn On" in blue, just click to turn on.

    Hope this helps,

    Don
     
  6. jpjones1488

    jpjones1488 New Member

    Joined:
    Dec 24, 2009
    Messages:
    10
    Likes Received:
    0
    I don't see drive status in the action center.
     
  7. Adamsappleone

    Adamsappleone U.S.Navy D.A.V.

    Joined:
    Aug 2, 2009
    Messages:
    1,662
    Likes Received:
    122
    Did you also try patcooke's suggestion?
     
  8. jpjones1488

    jpjones1488 New Member

    Joined:
    Dec 24, 2009
    Messages:
    10
    Likes Received:
    0
    Yes I have tried that.
     
  9. Pauli

    Pauli Extraordinary Member
    Premium Supporter

    Joined:
    Mar 1, 2012
    Messages:
    2,499
    Likes Received:
    211
    What's the real problem? Your disk doesn't work, or?
     
  10. Adamsappleone

    Adamsappleone U.S.Navy D.A.V.

    Joined:
    Aug 2, 2009
    Messages:
    1,662
    Likes Received:
    122
    Hello jp,

    You've only disabled warnings for that particular drive, other than what's already been tried, you may want to try a "System Restore" to a point before you dismissed the warnings.

    See if that will bring it back and keep us posted

    Don
     
  11. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Anyone know if the chkntfs command might be of some help? Maybe using the /d switch would reset the system.

    Chkntfs
     
  12. maria178

    maria178 New Member

    Joined:
    May 15, 2012
    Messages:
    2
    Likes Received:
    0
    Check your bios to see if there is an option there to enable/disable SMART.[​IMG]
     
  13. patcooke

    patcooke Microsoft MVP
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    May 16, 2010
    Messages:
    5,456
    Likes Received:
    268
    That was the first thing we tried maria
     

Share This Page

Loading...