Hard drive problem

Discussion in 'Windows 7 Hardware' started by nehoma, Sep 25, 2009.

  1. nehoma

    nehoma Honorable Member

    Joined:
    May 8, 2009
    Messages:
    491
    Likes Received:
    7
    Suddenly one of my hard drives (E: so not the boot drive) started behaving oddly and suddenly becam inaccessible. So I tried to format it. Rebooted and the computer would not start.
    So I took the drive out and put it in an external enclosure and connected via USB and it works a treat.
    Put a new HD into the same SATA channel and that is doing the same thing. had to disconnect it to get the PC to boot up.

    Do you think it is the mother board? It is fairly new Asus PQ5 Pro Turbo.

    When I installed the mother board the device manager does not recognize the on board LAN. (shown as enabled in the BIOS) I can live with that but it it also has a faulty serial connection I am going to complain but before I do anyone any suggestions for things to check?
     
  2. epk1950

    epk1950 Banned

    Joined:
    Sep 1, 2009
    Messages:
    524
    Likes Received:
    9
    Have you tried plugging the sata adapter into sata 3, sata 4 or other than the one that is giving you problems?
     
  3. nehoma

    nehoma Honorable Member

    Joined:
    May 8, 2009
    Messages:
    491
    Likes Received:
    7
    No, the reason being I do not have a spare SATA socket they are all in use. I could try swapping one over and if I got the same problem one way or anotther I wiould know if it was the Motherboard. I will do that but not yet I dont have time right now. I should have done that when I had the lid off.
     

Share This Page

Loading...