Harddrive protection...

#1
Heya,

I'm having some trouble coping with Win7's harddrive protection or whatever it is. I have 2 external harddrives and every time they go to connect with another computer I'm told I need admin priviliges to access the folders there. Is there a way to, once and for all, disable this wierd protection?

Its even worse on my laptop !! I'm dual booting between linux and windows 7. The linux can easily see the windows 7 partition and copy files from it, but this protection scheme the windows 7 employs prevents linux from writing files to the windows partition. This is actually a serious problem for me as I then have to use usb-sticks and reboots to get data from linux to windows...

Jacob Collstrup
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#2
You could try disabling the UAC which sounds like is what's giving you the prompts..
Open the control panel and navigate to user accounts... See the screenshot and you'll see the settings in question:

View attachment 5843
 


#3
Dang...it turns out my settings already are set to that...

Daqar
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.