Having tough time with OS again.

#1
I dunno what to do, I was running w7 for a while without any problems, have not changed a thing, same ole settings as when the OS have been running awesome for a week.

It locked-freezed up on me 5:13am the last 4 days, roughly starting the os 15 hours prior, well this time it froze on me at 5:11 pm, OS running for about around 15 hours. so another words if i start the OS up at 3 pm it locks up around 5 am ish, if I start the OS up at 2 or 3 am, it locks up around 5 pm.

seems to me there is an interval between the two, for the life of me I dunno what to do, actually I really wanna toss the computer out the window.

something new must have been created? schedule maybe? im like blah out of words.

anyone have a suggestion what to look for or what to do?
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
#2
Do you have anything set to update around those times?
 


#3
nope none, a few hours ago I went through tblount's blogs, found alot of stuff that should not be enabled, my thinking that, what was enabled, was a absolute necessary stuff that had to be enabled, but i went in like an exterminator n cleaned'er out. There was alot... um now I just need to sit-sleep wait for it n be patient, see if it occurs again yup. time will tell.
 


#4
Well, 21 hrs & 22 min. of uptime , been folding and gaming all day no freezing Cross me fingers knock on wood, all is very well back to normal seems like, must of been something I disabled in sch. taks , like to know what it was that was the havok.

yippee.
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
#5
Glad to hear it..:D
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top