HD Sound - Advent T11

Discussion in 'Windows Vista Help and Support' started by Switchbackrawr, Oct 17, 2008.

  1. Switchbackrawr

    Switchbackrawr New Member

    Joined:
    Oct 17, 2008
    Messages:
    4
    Likes Received:
    0
    Right, I had this problem before, but I can't remenber what fixed it, or what I did to fix it.

    I just wiped Vista of my computer and installed it back on, all the drivers are fine, par my sound driver.

    I have a High Definition Audio device, that is said to be a Relteak, however I downloaded that driver from the website and it didnt work. I have tryed a few more, if anyone could help out it would be great!
     
  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,838
    Likes Received:
    1,568
    Hi, just in case, here is a link to Realtek as they've just released a new driver:
    Realtek

    If that doesn't work but the volume icon looks ok, check your sound properties found via the control panel... Sometimes if the speakers aren't configured properly you can lose sound.
    If all of the above has no effect then please post again but include your mobo's make and model.. :)
     
  3. Switchbackrawr

    Switchbackrawr New Member

    Joined:
    Oct 17, 2008
    Messages:
    4
    Likes Received:
    0
    Tryed and didnt work ;/
     
  4. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,838
    Likes Received:
    1,568
    and.......?
     
  5. Shanna1875

    Shanna1875 New Member

    Joined:
    Jun 14, 2009
    Messages:
    6
    Likes Received:
    0
    I did the same thing ("...wiped Vista of my computer and installed it back on...") and I'm having audio problems as well. I have a High Definition Audio device and it said it was SigmaTel. I no longer have an audio output device installed b/c I can't seem to find anything that will work correctly. I could be doing something wrong, this has made me very tired.
     

Share This Page

Loading...