HD5850 no widescreen desktop in XP?

Discussion in 'Windows XP Help and Support' started by scajjr2, Feb 20, 2010.

  1. scajjr2

    scajjr2 New Member

    Joined:
    Mar 14, 2009
    Messages:
    83
    Likes Received:
    0
    Just replaced a GeForce 9800GTX+ with an ATI HD5850. Dual boot XP x86 and Win 7x64. Monitor is a HannsG HH251 25" LCD. In Win 7 the screen is filled. In XP however the screen isn't (has black border all the way around about 1 inch). Resolution and refresh are set correctly (1920x1080 60Hz) but screen won't fill.
    Currently using the ATI Catalyst 10.2 XP 32-bit drivers that were released the other day.


    XP desktop screen was filled with the 9800GTX+.


    Any suggestions?


    Sam
     
  2. cybercore

    cybercore New Member

    Joined:
    Jul 7, 2009
    Messages:
    15,823
    Likes Received:
    321
    Do not change screen resolution in windows control panel, use ATI Catalyst (tray icon) instead. Also, make sure your monitor driver is installed.
     
    #2 cybercore, Feb 20, 2010
    Last edited: Feb 22, 2010
  3. scajjr2

    scajjr2 New Member

    Joined:
    Mar 14, 2009
    Messages:
    83
    Likes Received:
    0
    I got it to work. I had posted over on the AMD site and got a reply about Underscan/Overscan being the control.

    Now I am using the new Catalyst 10.2 (driver vr 8.07.2). One of the menus is DTV (DVI)4. Open that and the 3rd option down is Scaling Options. Clicked that and got a slider for Underscan-Overscan. Slid the marker over to the right (setting Overscan to 0) and the screen size increases the LESS Underscan there is.

    Sam
     

Share This Page

Loading...