Headphones not working

Discussion in 'Windows 7 Hardware' started by mallikarjun64, Jan 13, 2009.

  1. mallikarjun64

    mallikarjun64 New Member

    Joined:
    Jan 13, 2009
    Messages:
    2
    Likes Received:
    0
    Hi

    I have a problem switching from speakers to headphones in Windows 7. When I plug in my headphones the speakers don't mute and also there is no sound in headphones. Each time I have to make headphones as the default device to listen only thru headphones. Is there any solution to this problem? I'm using a TOSHIBA Satellite A135-S4677 latop.
     
    #1 mallikarjun64, Jan 13, 2009
    Last edited: Jan 13, 2009
  2. iroken22

    iroken22 Extraordinary Member
    Premium Supporter

    Joined:
    Nov 10, 2008
    Messages:
    1,649
    Likes Received:
    49
    Update to the latest drivers for your sound card and then try it again. That is what i had to do. Update the realtek hi-def codecs as well.
     
  3. hoopsdavis

    hoopsdavis New Member

    Joined:
    Jan 13, 2009
    Messages:
    26
    Likes Received:
    0
    I had this same issue on my toshiba laptop, just right click on the little speaker icon next to the time and date in taskbar, and select "Playback Devices" once you get there you should see speakers and headphones as your sound devices, just change default to headphones and from there once you remove the headphone plug it'll go back speakers being default and vice versa when you plug headphones back in.

    Hope this helps
     
  4. TdA7freestyle

    TdA7freestyle New Member

    Joined:
    Jan 13, 2009
    Messages:
    8
    Likes Received:
    0
    Mate thanks a lot. I've also got a Toshiba Satellite laptop and didn't realise how much I use the headphones in my laptop when watching stuff late at night.
     
  5. madvic

    madvic New Member

    Joined:
    Jan 16, 2009
    Messages:
    6
    Likes Received:
    0
    You'd get shocked but i had the same problem and it turned into normal without me doing anything :S actually i was downloading realtek drivers but didn't think that it'd be this effective :D I really can't understand Microsoft :D
     
  6. stugpanzer

    stugpanzer New Member

    Joined:
    Jul 7, 2009
    Messages:
    2
    Likes Received:
    0
    Solution....

    I had this problem too, but it was caused by my wife! I had the headphones plugged in and she wanted to hear something on the speakers so she right clicked on the speaker icon and chose 'playback devices' and then selected disable on the headphones. if that wasn't enough, she then unclicked 'show disabled devices'. Well....it took me quite a bit of digging to find this, but after displaying disabled devices and seeing my headphone option, I was able to enable it and there ya go! It all works fine now!
     
  7. LoriBee

    LoriBee New Member

    Joined:
    Mar 21, 2010
    Messages:
    6
    Likes Received:
    0
    Headphones

    My problem is that I can't get the computer to recognize the headphones at all...How do I do that?
     

Share This Page

Loading...