hello, help with windows 7 connection issue

Discussion in 'Windows 7 Networking' started by mikael, Jan 25, 2010.

  1. mikael

    mikael New Member

    Jan 25, 2010
    Likes Received:
    I would need expert help plz, because i've tried everything,

    I am using windows 7 ultimate and everything works fine except the wireless connection,
    It keep droping the speed from 50Kbit/s to 30 and then to 100Kbit/s when i check online website and i notice i can not go directly to games at king.com as i always used to with xp , and yes i tried everything and nothing seem to work, and i am not the only one that has this issue alot of people seem to have it with windows 7 all over google and other forum's ,
    But when i try with XP everything runs as it should , i get max speed connection using wireless connection,

    please help, i have tried optimize and change settings and update the firmware of my wireless router and nothing seem to work, i do belive 100% it is a windows7 issue and not just me, because since so manny people out there seem to have same issue.

  2. Trouble

    Trouble Noob Whisperer

    Nov 30, 2009
    Likes Received:
    Too little information to be of any help. Click the setting button at the top of this page and on the left side of the resultant page click edit profile. Now fill out your profile information regarding your system information as thoroughly as possible. The computer make model name model number, wireless adapter manufacturer, model number, version number, well I think you get it. I can assure you that it's not a Windows 7 problem, because for all the information you find on the internet regarding people having the same or similar problems, unfortunately nobody out of the millions of installs that are not having problems are going to post anything on the internet about how good their machine is running. Most of the time it machines running older hardware and software that is not Windows 7 ready, and consequently there are often compatibility issues.

Share This Page