HELP!! BSOD VERY ANNOYING

YourLocalJerk

New Member
Hello guys... Recently i bought a new computer setup. I bought the following and put it all together to upgrade my previous PC.

CPU: AMD X4 640 3.0GHZ (DDR3)
Mother Board: MSI 785GM-P45 (DDR3)
RAM: Corsair Dominator 4GB (DDR3)
GPU: EVGA Nvidia GT220 1GB
HDD: Samsung F3 1TB 7200 RPM
PSU: (I forgot the brand) 610watt

So i put all those parts together along with a case to upgrade from my previous set up. Everything went well... My friend installed the OS (Windows 7 Ultimate 64bit) and everything ran smooth. Then when i brung it home from my friends house i hit the power button... my computer started up and BAM it was stuck on a black screen for super long and then BSOD... I spent a whole week with this comp trying to fix it and i cant get anything! Sometimes i would start up my computer and it would run smooth! like it automaticly fixed itself. Sometimes it would act up on me and go BSOD mode. If i cant find a solution to this problem or if the problem still persists then i will have no choice but to sell my comp. I really need you guys help. Please i would appreciate it. I will attach some dmp. files if that would help.
 

Attachments

  • 081110-26332-01.dmp
    277 KB · Views: 338
  • 110910-23103-01.dmp
    277 KB · Views: 390
  • 081110-30154-01.dmp
    275.8 KB · Views: 375
  • 110910-24398-01.dmp
    275.7 KB · Views: 373
  • 081110-18423-01.dmp
    276.8 KB · Views: 367
  • 081110-26348-01.dmp
    274.8 KB · Views: 348
  • 081110-19422-01.dmp
    553.2 KB · Views: 393
  • 081110-39171-01.dmp
    277 KB · Views: 360
  • 081110-26988-01.dmp
    275.2 KB · Views: 349

TorrentG

Banned
Hi, welcome.

1) AVG in notorious. Uninstall it in safe mode with the tool in the sticky thread in this section of the forum. Reboot and install MSE.

2) Update the Atheros Lan driver from my link:

L1C62x64 L1C62x64.sys Wed Apr 01 01:09:17 2009

Link Removed - Invalid URL

3) Update video card driver:

nvlddmkm nvlddmkm.sys Mon Jun 07 18:16:55 2010

Link Removed - Invalid URL

4) Uninstall Daemon Tools. It is equally notorious. Then use this installer/uninstaller to remove sptd.sys. Do not update while using:

DuplexSecure - Downloads

Reboot and install PowerISO to replace it. The disc emulation is free forever.

PowerISO - Create, Edit, Compress, Encrypt, Split, Mount, Extract ISO file, ISO/BIN converter, Virtual Drive

5) That should do it, but if you have more crashes, please post them. And then, also include a screen shot of CPU-Z spd tab and also one of the memory tab.

Good luck...
 

YourLocalJerk

New Member
I followed steps 1-2 without any problems. But i ran into a problem on step 3. There is some kind of error that wont allow me to continue with the extraction of the driver. I'll include a Screen Shot.
 

Attachments

  • help.JPG
    help.JPG
    16.8 KB · Views: 391

TorrentG

Banned
7Zip should never even come into play with that. Simply download the driver, double click the .exe to run it and it will install.

If it is giving issues, forget about it as it as the one you have now is not causing any problems at all.
 

YourLocalJerk

New Member
I found a solution to the graphics card thing.... i accidently picked windows xp instead of windows 7... haha fail. Everything went swell... I havent seen any signs of the BSOD.... at least for now... :/

Thanks bro for all your help... much appreciated.

:D
 

YourLocalJerk

New Member
Hey TorrentG.... i got another BSOD... :/

I turned on my comp... and i was surfing the net and bam! bsod... not sure why... heres the dmp file.
 

Attachments

  • 111210-16083-01.dmp
    277.2 KB · Views: 335

TorrentG

Banned
Yep, you're right about that. Firefox was in use during the crash. And you haven't updated the Atheros Lan driver yet:

Code:
0: kd> lmvm L1C62x64
start             end                 module name
fffff880`0406a000 fffff880`0407c000   L1C62x64   (deferred)             
    Image path: \SystemRoot\system32\DRIVERS\L1C62x64.sys
    Image name: L1C62x64.sys
    Timestamp:        Wed Apr 01 01:09:17 2009 (49D2F6FD)
    CheckSum:         0001660A
    ImageSize:        00012000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
Link Removed - Invalid URL
 

ijustdontgiveaf

New Member
sorry if i jump in here (with no real value to this issue), but TorrentG, how do you get this info about the drivers?

I open up the minidumps using WinDbg and don't see that kind of output.
Are you using a different tool that provides more information?
 

TorrentG

Banned
sorry if i jump in here (with no real value to this issue), but TorrentG, how do you get this info about the drivers?

I open up the minidumps using WinDbg and don't see that kind of output.
Are you using a different tool that provides more information?

I use debugging commands in WinDbg.
 

YourLocalJerk

New Member
Okay so i deleted the L1C62x64.sys and replaced it with the one you gave me... i rebooted... and then when the screen went back to my desktop, My internet wouldnt connect. it kept saying "A connection could not be established" or something like that. So i had to take my old driver out of the recycle bin and put it back in order for it to work
 

YourLocalJerk

New Member
Hey sorry for the late reply! I was out for the weekend...

Anyways... I got another BSOD as i was reading your post. Ill install that thing you posted and while i do that ill leave the dmp file here..
 

Attachments

  • 111410-16941-01.dmp
    277.9 KB · Views: 383
Top